Problème ESP

Pour vos questions concernant la carrosserie, l'électronique véhicule et habitacle

Modérateurs : Vinouchette, Moulagaufre, nubnub54

Répondre
Avatar du membre
dartagnan
1007iste d'or
Messages : 2738
Enregistré le : 19 mai 2013, 15:33
Civilité : Homme
Version : Sporty Pack
Couleur : Gris Fer
Motorisation : 1,4 HDi 70ch BVM5
Date de fabrication : 27 avr. 2005
Kilométrage : 200000
Kit Caméléo installé : trimix
Localisation : 38110 isere
Contact :

Re: Problème ESP

Message par dartagnan » 01 janv. 2019, 15:45

J'ai vérifié le démarreur,que j'avais changé cet été,il n'était pas désseré.Je viens de faire un essai sur route,ça marche impécable :11: ça cache quelque chose...Accélération franche,déccélération,pas de saute d'humeur.
Les pins,je sais pas si c'est les mêmes,mais j'ai fait ça a la portière de mon Trafic.Le haut parleur avait tendance a buguer quand on fermait la porte.J'ai réussi a les extraire avec un tout petit tournevis,et a retendre la lamelle d'appui.Je l'ai fait aussi pour l'airbag volant,mais ça n'a pas marché.Le soucis doit être ailleur.
Bon bin maintenant,on croise les doigts,madame va travailler demain,je garde la phone sur moi :f05: .
Je sais pas si PP2000 sait voir les pannes qui ont eu lieu mais sont résolu ?
Et encore merci Pingoo.
L'avantage de l'essence,c'est que c'est plus facile a faire brûler quand ça fait ch---.

Avatar du membre
Pingoo
1007iste de bronze
Messages : 591
Enregistré le : 13 févr. 2018, 10:21
Civilité : Homme
Version : Sporty Pack
Couleur : Gris Fer
Motorisation : 1,6 HDi 16v 110ch BVM5
Date de fabrication : 01 mars 2007
Kilométrage : 157000
Kit Caméléo installé : Nateo
Localisation : Nancy (54)
Contact :

Re: Problème ESP

Message par Pingoo » 01 janv. 2019, 15:51

C'est une aide au diagnostic.

Dans le cas d'un problème d'alimentation tu peux avoir des indices voir des défaillances multiples.

Tu as vérifié tes master fusibles?
Il y a une étrange lassitude qui précède l'expérience et la condamne par avance à n'être qu'une série de déboires – Victor Cherbuliez –

Mon pense-bête ICI :b7:

Avatar du membre
dartagnan
1007iste d'or
Messages : 2738
Enregistré le : 19 mai 2013, 15:33
Civilité : Homme
Version : Sporty Pack
Couleur : Gris Fer
Motorisation : 1,4 HDi 70ch BVM5
Date de fabrication : 27 avr. 2005
Kilométrage : 200000
Kit Caméléo installé : trimix
Localisation : 38110 isere
Contact :

Re: Problème ESP

Message par dartagnan » 01 janv. 2019, 16:29

C'est-a-dire ?
L'avantage de l'essence,c'est que c'est plus facile a faire brûler quand ça fait ch---.

Avatar du membre
Pingoo
1007iste de bronze
Messages : 591
Enregistré le : 13 févr. 2018, 10:21
Civilité : Homme
Version : Sporty Pack
Couleur : Gris Fer
Motorisation : 1,6 HDi 16v 110ch BVM5
Date de fabrication : 01 mars 2007
Kilométrage : 157000
Kit Caméléo installé : Nateo
Localisation : Nancy (54)
Contact :

Re: Problème ESP

Message par Pingoo » 01 janv. 2019, 17:48

Je regarde ton schéma et je te détaille tout ça...
Il y a une étrange lassitude qui précède l'expérience et la condamne par avance à n'être qu'une série de déboires – Victor Cherbuliez –

Mon pense-bête ICI :b7:

Avatar du membre
dartagnan
1007iste d'or
Messages : 2738
Enregistré le : 19 mai 2013, 15:33
Civilité : Homme
Version : Sporty Pack
Couleur : Gris Fer
Motorisation : 1,4 HDi 70ch BVM5
Date de fabrication : 27 avr. 2005
Kilométrage : 200000
Kit Caméléo installé : trimix
Localisation : 38110 isere
Contact :

Re: Problème ESP

Message par dartagnan » 01 janv. 2019, 19:07

Le problème,c'est que maintenant que tout remarche,je ne vais plus détecter de défaux.Si c'est la bombe dans les connection qui a soigné,il faut peut-être que je me penche sur ces fiches-la.L'autre jour,j'ai loupé sur "bricoprivé" un kit d'outils pour le démontage des pins,trop hésité,c'était fini :11: .
L'avantage de l'essence,c'est que c'est plus facile a faire brûler quand ça fait ch---.

Avatar du membre
Pingoo
1007iste de bronze
Messages : 591
Enregistré le : 13 févr. 2018, 10:21
Civilité : Homme
Version : Sporty Pack
Couleur : Gris Fer
Motorisation : 1,6 HDi 16v 110ch BVM5
Date de fabrication : 01 mars 2007
Kilométrage : 157000
Kit Caméléo installé : Nateo
Localisation : Nancy (54)
Contact :

Re: Problème ESP

Message par Pingoo » 02 janv. 2019, 08:37

Voici tes schéma pour le circuit de démarrage ainsi que la synoptique et l'implantation des points de masse.

Implantation des masses:
Points à vérifier: MC13 (chassis) et MM01 (moteur):
Image

Schéma du circuit de démarrage, les points de masse à vérifier apparaissent ici. L'état de la cosse à œillet du démarreur est un élément essentiel à vérifier.
Dans le boitier du BSM, le master-fusible MF07 est à vérifier:
Image

Synoptique de fonctionnement:
Image
Il y a une étrange lassitude qui précède l'expérience et la condamne par avance à n'être qu'une série de déboires – Victor Cherbuliez –

Mon pense-bête ICI :b7:

Avatar du membre
dartagnan
1007iste d'or
Messages : 2738
Enregistré le : 19 mai 2013, 15:33
Civilité : Homme
Version : Sporty Pack
Couleur : Gris Fer
Motorisation : 1,4 HDi 70ch BVM5
Date de fabrication : 27 avr. 2005
Kilométrage : 200000
Kit Caméléo installé : trimix
Localisation : 38110 isere
Contact :

Re: Problème ESP

Message par dartagnan » 02 janv. 2019, 09:03

Elle est parti au boulot ce matin,elle m'a rappelé en arrivant (20kms),tout fonctionnait parfaitement.Mais comme je n'ai rien trouvé,j'ai toujours l'angoisse que ça recommence.
Les points que tu m'indique sont ceux que j'ai vérifié en premier.Je vais passer voir le petit agent Peugeot près de chez moi,il est très compétant et pas cher,je lui demanderai son avis.
Wait and see :g03: or :g02: :?: .
L'avantage de l'essence,c'est que c'est plus facile a faire brûler quand ça fait ch---.

Avatar du membre
Pingoo
1007iste de bronze
Messages : 591
Enregistré le : 13 févr. 2018, 10:21
Civilité : Homme
Version : Sporty Pack
Couleur : Gris Fer
Motorisation : 1,6 HDi 16v 110ch BVM5
Date de fabrication : 01 mars 2007
Kilométrage : 157000
Kit Caméléo installé : Nateo
Localisation : Nancy (54)
Contact :

Re: Problème ESP

Message par Pingoo » 02 janv. 2019, 10:17

Tu as peut-être résolu le problème en vérifiant ces contacts.

Je me rappelle avoir eu le cas sur une ax 1.5d: problème de démarrage et coupures. C'était le point de masse sur la boîte de vitesse qui était oxydé (mauvais contact malgré un serrage correct).

Demande une lecture des défauts du calculateur auprès de ton agent Peugeot.
Il y a une étrange lassitude qui précède l'expérience et la condamne par avance à n'être qu'une série de déboires – Victor Cherbuliez –

Mon pense-bête ICI :b7:

Avatar du membre
dartagnan
1007iste d'or
Messages : 2738
Enregistré le : 19 mai 2013, 15:33
Civilité : Homme
Version : Sporty Pack
Couleur : Gris Fer
Motorisation : 1,4 HDi 70ch BVM5
Date de fabrication : 27 avr. 2005
Kilométrage : 200000
Kit Caméléo installé : trimix
Localisation : 38110 isere
Contact :

Re: Problème ESP

Message par dartagnan » 02 janv. 2019, 13:52

J'ai donc été ce matin,il était fermé :sad: .En allant pour une autre course,je suis passé devant un concessionnaire,j'en ai profité pour le questionner :help2: .Après lui avoir exposé tout les symptômes,il m'a dit que ça devait venir de ces connections multiples sur le bac a batterie :g03: .D'après lui,ces pins sont très fragiles et ne se démontent ni ne se resserent pas :sad: .Peugeot leur a fait acheter des coffrets de connecteurs spéciaux pour les controles,parce rien qu'avec les doigts du métrix,ils arrivent a les endomager :oops: .Il a ajouté que si ça avait marché avec la bombe,il n'y a qu'a en remettre tous les 3 ou 4 mois :47: .Sinon,il faut changer tout les faisceaux :5: .
Je vais me croiser les doigts et faire un noeud pour ne pas qu'ils se dénouent :f05: .
L'avantage de l'essence,c'est que c'est plus facile a faire brûler quand ça fait ch---.

Avatar du membre
dartagnan
1007iste d'or
Messages : 2738
Enregistré le : 19 mai 2013, 15:33
Civilité : Homme
Version : Sporty Pack
Couleur : Gris Fer
Motorisation : 1,4 HDi 70ch BVM5
Date de fabrication : 27 avr. 2005
Kilométrage : 200000
Kit Caméléo installé : trimix
Localisation : 38110 isere
Contact :

Re: Problème ESP

Message par dartagnan » 02 janv. 2019, 13:57

A propos de point de masse,j'ai eu le problème sur mon Trafic.D'un coup,plus de démarreur.Et quand je l'actionnait,ça étaignait tout au tableau de bord,et ça mettait la pendule a zéro et effaçait le code de l'auto radio.Ça me l'a fait 2 fois a une semaine d'interval.Comme la batterie était bonne,j'ai démonté et nettoyé tout les points de masse,qui avaient pourtant l'air nickel.Depuis ça ne l'a jamais refait.
L'avantage de l'essence,c'est que c'est plus facile a faire brûler quand ça fait ch---.

Avatar du membre
Pingoo
1007iste de bronze
Messages : 591
Enregistré le : 13 févr. 2018, 10:21
Civilité : Homme
Version : Sporty Pack
Couleur : Gris Fer
Motorisation : 1,6 HDi 16v 110ch BVM5
Date de fabrication : 01 mars 2007
Kilométrage : 157000
Kit Caméléo installé : Nateo
Localisation : Nancy (54)
Contact :

Re: Problème ESP

Message par Pingoo » 02 janv. 2019, 14:08

On n'échappe pas aux lois de la physique :

Dans un circuit en série comportant un conducteur ohmique, l'intensité du courant dépend de sa résistance !

Quand tu parles des connecteurs sur le bac à batterie, tu parles bien des prises du calculateur ?
Il y a une étrange lassitude qui précède l'expérience et la condamne par avance à n'être qu'une série de déboires – Victor Cherbuliez –

Mon pense-bête ICI :b7:

Avatar du membre
dartagnan
1007iste d'or
Messages : 2738
Enregistré le : 19 mai 2013, 15:33
Civilité : Homme
Version : Sporty Pack
Couleur : Gris Fer
Motorisation : 1,4 HDi 70ch BVM5
Date de fabrication : 27 avr. 2005
Kilométrage : 200000
Kit Caméléo installé : trimix
Localisation : 38110 isere
Contact :

Re: Problème ESP

Message par dartagnan » 02 janv. 2019, 14:41

Oui,c'est ça,les trois prises verouillées par un levier.
L'avantage de l'essence,c'est que c'est plus facile a faire brûler quand ça fait ch---.

Avatar du membre
Pingoo
1007iste de bronze
Messages : 591
Enregistré le : 13 févr. 2018, 10:21
Civilité : Homme
Version : Sporty Pack
Couleur : Gris Fer
Motorisation : 1,6 HDi 16v 110ch BVM5
Date de fabrication : 01 mars 2007
Kilométrage : 157000
Kit Caméléo installé : Nateo
Localisation : Nancy (54)
Contact :

Re: Problème ESP

Message par Pingoo » 02 janv. 2019, 14:48

Oui ça doit être démontable, mais je crois bien que les fiches sont étanchéifiées par un gel silicone, d'où la galère...

Ça mériterais que je m'en procure une afin de faire un tuto sûr leur remise en état. :grin:
Il y a une étrange lassitude qui précède l'expérience et la condamne par avance à n'être qu'une série de déboires – Victor Cherbuliez –

Mon pense-bête ICI :b7:

Avatar du membre
Pingoo
1007iste de bronze
Messages : 591
Enregistré le : 13 févr. 2018, 10:21
Civilité : Homme
Version : Sporty Pack
Couleur : Gris Fer
Motorisation : 1,6 HDi 16v 110ch BVM5
Date de fabrication : 01 mars 2007
Kilométrage : 157000
Kit Caméléo installé : Nateo
Localisation : Nancy (54)
Contact :

Re: Problème ESP

Message par Pingoo » 02 janv. 2019, 15:16

En tout cas ces problèmes de contacts peuvent s’apparenter à des déconnections / connexions à chaud, ce qui est destructeur pour l’électronique...
Quand le potentiel de masse fait défaut, cela engendre des courants dits de "compensation" qui endommagent les semi-conducteurs.
Il y a une étrange lassitude qui précède l'expérience et la condamne par avance à n'être qu'une série de déboires – Victor Cherbuliez –

Mon pense-bête ICI :b7:

Avatar du membre
dartagnan
1007iste d'or
Messages : 2738
Enregistré le : 19 mai 2013, 15:33
Civilité : Homme
Version : Sporty Pack
Couleur : Gris Fer
Motorisation : 1,4 HDi 70ch BVM5
Date de fabrication : 27 avr. 2005
Kilométrage : 200000
Kit Caméléo installé : trimix
Localisation : 38110 isere
Contact :

Re: Problème ESP

Message par dartagnan » 02 janv. 2019, 18:09

Ma femme viens de rentrer,et elle me dit que l'auto a bien plus de pêche que ces derniers temps :g01: .Mais je me souviens que quand je suis tombé en rade sur la route,j'ai bidouillé un peu,et j'ai trouvé un petit tuyau débranché.Il y en a 2 qui arrivent de l'arrière du moteur et se branche sur un petit appareil au dessus de l'alternateur.du coup je l'ai remis en place de suite.Quelle est sa fonction ?
L'avantage de l'essence,c'est que c'est plus facile a faire brûler quand ça fait ch---.

Avatar du membre
Pingoo
1007iste de bronze
Messages : 591
Enregistré le : 13 févr. 2018, 10:21
Civilité : Homme
Version : Sporty Pack
Couleur : Gris Fer
Motorisation : 1,6 HDi 16v 110ch BVM5
Date de fabrication : 01 mars 2007
Kilométrage : 157000
Kit Caméléo installé : Nateo
Localisation : Nancy (54)
Contact :

Re: Problème ESP

Message par Pingoo » 02 janv. 2019, 21:02

Il me semble que c'est l’électrovanne de commande de la vanne EGR quand cette dernière est pneumatique...
Il y a deux petites durites qui passent au dessus de la culasse.
Il y a une étrange lassitude qui précède l'expérience et la condamne par avance à n'être qu'une série de déboires – Victor Cherbuliez –

Mon pense-bête ICI :b7:

Avatar du membre
dartagnan
1007iste d'or
Messages : 2738
Enregistré le : 19 mai 2013, 15:33
Civilité : Homme
Version : Sporty Pack
Couleur : Gris Fer
Motorisation : 1,4 HDi 70ch BVM5
Date de fabrication : 27 avr. 2005
Kilométrage : 200000
Kit Caméléo installé : trimix
Localisation : 38110 isere
Contact :

Re: Problème ESP

Message par dartagnan » 03 janv. 2019, 09:10

Tout a fait.Ça peut avoir une influence sur les performances du moteur ?
L'avantage de l'essence,c'est que c'est plus facile a faire brûler quand ça fait ch---.

Avatar du membre
Pingoo
1007iste de bronze
Messages : 591
Enregistré le : 13 févr. 2018, 10:21
Civilité : Homme
Version : Sporty Pack
Couleur : Gris Fer
Motorisation : 1,6 HDi 16v 110ch BVM5
Date de fabrication : 01 mars 2007
Kilométrage : 157000
Kit Caméléo installé : Nateo
Localisation : Nancy (54)
Contact :

Re: Problème ESP

Message par Pingoo » 03 janv. 2019, 10:15

Bonne question.

Je pense que dans la théorie oui, ton papillon EGR continuant de fonctionner et diminuant la quantité d'air propre. Ça doit surement jouer sur la souplesse du moteur, pas sur son couple puisqu'à couple maximum la vanne EGR est fermée, et le doseur d'air ouvert...

Ce ne serait pas étonnant en tout cas.
Ça me fait un peu penser aux cycles de régénération du FAP. Un garagiste m'a un jour affirmé qu'ils étaient imperceptibles, soit disant absolument impossible à ressentir, et pourtant les à-coups et le bruit sont bien présents...
Il y a une étrange lassitude qui précède l'expérience et la condamne par avance à n'être qu'une série de déboires – Victor Cherbuliez –

Mon pense-bête ICI :b7:

Avatar du membre
dartagnan
1007iste d'or
Messages : 2738
Enregistré le : 19 mai 2013, 15:33
Civilité : Homme
Version : Sporty Pack
Couleur : Gris Fer
Motorisation : 1,4 HDi 70ch BVM5
Date de fabrication : 27 avr. 2005
Kilométrage : 200000
Kit Caméléo installé : trimix
Localisation : 38110 isere
Contact :

Re: Problème ESP

Message par dartagnan » 03 janv. 2019, 11:20

Elle m'avait dit depuis quelques temps qu'elle trouvait qu'elle avait perdu de la puissance.J'avais mis ça sur le compte de l'habitude,des conditions de trafic,etc...Et la,depuis la panne,elle trouve les accélérations plus franches,des endroits ou elle devait tomber un rapport,maintenant il n'y a plus besoin.Apparement,même le bruit aurait diminué.Comme quoi,une bonne panne,ça fait parfois du bien :lolflag: ça purge :f05: .
L'avantage de l'essence,c'est que c'est plus facile a faire brûler quand ça fait ch---.

Avatar du membre
Pingoo
1007iste de bronze
Messages : 591
Enregistré le : 13 févr. 2018, 10:21
Civilité : Homme
Version : Sporty Pack
Couleur : Gris Fer
Motorisation : 1,6 HDi 16v 110ch BVM5
Date de fabrication : 01 mars 2007
Kilométrage : 157000
Kit Caméléo installé : Nateo
Localisation : Nancy (54)
Contact :

Re: Problème ESP

Message par Pingoo » 03 janv. 2019, 18:44

C'est comme une gastro :5: :4:

Désolé... :11:

:8:
Il y a une étrange lassitude qui précède l'expérience et la condamne par avance à n'être qu'une série de déboires – Victor Cherbuliez –

Mon pense-bête ICI :b7:

Avatar du membre
dartagnan
1007iste d'or
Messages : 2738
Enregistré le : 19 mai 2013, 15:33
Civilité : Homme
Version : Sporty Pack
Couleur : Gris Fer
Motorisation : 1,4 HDi 70ch BVM5
Date de fabrication : 27 avr. 2005
Kilométrage : 200000
Kit Caméléo installé : trimix
Localisation : 38110 isere
Contact :

Re: Problème ESP

Message par dartagnan » 04 janv. 2019, 09:39

:lolflag:
L'avantage de l'essence,c'est que c'est plus facile a faire brûler quand ça fait ch---.

Répondre

Qui est en ligne

Utilisateurs parcourant ce forum : Aucun utilisateur enregistré et 2 invités