Erreur 0411 "défaut de contacteur de porte ouverte côté gauche".

Vous pouvez poser ici toutes les questions concernant les portes coulissantes

Modérateurs : Vinouchette, Moulagaufre, nubnub54

toopa
Membre
Messages : 14
Enregistré le : vendredi 08 septembre 2023, 14:50:01

Erreur 0411 "défaut de contacteur de porte ouverte côté gauche".

Message par toopa »

Bonsoir à tous.

Désolé d'avance, je reprends ici mes questions que j'ai posté dans la rubrique "présentation", je ne sais aps si c'est bien autorisé mais j'ai l'impression que breaucoup plus de monde vient ici que pour voir les présentations... Si mon topis dérange merci de le supprimer, je le comprendrai très bien.


Disons que je suis assez débrouillard habituellement en mécanique, mais avec la 1007 c'est à se taper la tête contre un mur. Quelle conception...


Déjà réparé :
- plus de compteur de vitesse + freins bloqués (obligé de lever l'avant de la voiture pour la déplacer) + voyants ABS ESP ==> problème réglé par changement bloc ABS + BSI
- vitres électriques qui fonctionnaient quand elles en avaient envie ==> juste les fiches des moteurs nettoyées + bombe contacts

A réparer :
- le bocal de lave glace + son moteur : Quand j'ai acheté le premier BSI d'occasion et que je l'ai branché la pompe s'est mise en marche toute seule et a fait exploser le bocal (je ne sais pas encore à quel endroit car ce n'est pas ma priorité mais le liquide a giclé jusqu'à 50 cm au dessus du moteur avec un grand "CLAC"
- et surtout devinez quoi ??? ma plus grosse panne casse tête.... LES PORTES COULISSANTES ! ! !

Je n'avais aucune des deux portes qui ne fonctionnaient.
- côté passager : bip à l'interrupteur (ou clé) ; l'actionneur fonctionne (même si je sais qu'il n'est pas indispensable à l'ouverture) ; la porte s'écarte bien à l'arrière (gâche électrique) ; pas d'ouverture ; la gâche resserre la porte contre la caisse
- côté conducteur : RIEN , que dalle... ; enfin si juste le bip quand on appuie sur le bouton ou la clé

J'ai passé plusieurs jours à suivre tous les renseignements trouvés sur le site :
- moteur testé en direct : les câbles bougent et la porte avance ou recule
- l'actionneur fonctionne si je le branche sur l'autre porte donc j'écarte cette pièce
- contacteurs piano nettoyés puis changé (pièces d'occasion)
- gâche électrique changée (pièce d'occasion)
- interrupteurs changés (pièces d'occasion)
- bien-sûr multiples réinitialisations comme vous l'indiquez

Toujours aucune amélioration SAUF AUJOURD'HUI :
J'étais encore en train d'essayer de tripoter toutes les prises etc... et je fais tombé ma visseuse sur ce le boitier de gestion (référence 96 641 805 80) et là par magie la porte passager à qui je n'ai rien demandé s'ouvre toute seule...
Maintenant elle fonctionne très bien (interrupteur, clé ou poignées).

Donc voilà ma question : pensez-vous que la panne côté conducteur peut provenir du même boitier ?
Quelqu'un en aurait-il un à me vendre à un prix raisonnable ?

BOITIER DELPHI
référence 96 641 805 80
Image
Image



Seule nouveauté j'ai branché l'OBD et j'ai une erreur 0411 "défaut de contacteur de porte ouverte côté gauche".
Quelqu'un aurait-il une idée ?

Je ne comprends pas de quel capteur il est question...
Image

Merci d'avance à tous ceux qui pourrons m'aider et aussi à tous les autres qui sont d'une grande aide sur le forum.
Et bien sûr merci à tous ceux qui m'ont déjà écrit dans l'autre rubrique :85:

toopa
Membre
Messages : 14
Enregistré le : vendredi 08 septembre 2023, 14:50:01

Erreur 0411 "défaut de contacteur de porte ouverte côté gauche".

Message par toopa »

Bonjour à tous.

Je déterre un peu mon sujet resté sans réponse.

J'ai changé le boitier dont je parlais, aucune amélioration... J'adore quand un plan se déroule avec plein d'accrocs !!!
J'ai aussi changé les roulements des rails du milieu des deux portes (la porte passager ne se bloque plus jamais, mais normal vu comme son ancien roulement était carré).

J'ai quand même supprimé l'erreur 0402 de la trappe à essence par l'utilisation d'une résistance de 680 ohm comme trouvé sur le forum. Plus d'erreur sur l'OBD, mais toujours aucune réaction de ma porte ni avec la clé, ni la poignée, ni le bouton. Juste un BIP quand j'essaie.

Par contre j'ai toujours l'erreur 0411 "défaut de contacteur de porte ouverte côté gauche" visible sur la photo du dessus.
Quelqu'un aurait-il une idée de quel capteur il s'agit ?

Je rappelle ce que j'ai déjà essayé :
toopa a écrit : lundi 09 octobre 2023, 20:55:10 - moteur testé en direct : les câbles bougent et la porte avance ou recule
- l'actionneur fonctionne si je le branche sur l'autre porte donc j'écarte cette pièce
- contacteurs piano nettoyés puis changé (pièces d'occasion)
- gâche électrique changée (pièce d'occasion)
- interrupteurs changés (pièces d'occasion)
- bien-sûr multiples réinitialisations comme vous l'indiquez
Est-ce qu'il s'agit du petit contact en bas de la porte (pièces n°4 ou n°5 sur le schèma ci-dessous) ?
Je n'arrive pas à voir comment cela se démonte et je ne voudrais pas tout casser surtout si ce n'est pas ça...
Image
J'hésite aussi avec le relais n°19 que je n'arrive pas à situer dans la voiture.
Ou alors une des pièces changée serait aussi défectueuse... la poisse dans ce cas...

J'ai trouvé ce schéma mais pas sa légende, donc je n'ai pas les références des pièces. Si quelqu'un a cette légende je suis preneur.

Cette ERREUR 0411 doit quand même bien correspondre à une pièce précise.
Quand je cherche sur google j'ai : "Système d'injection d'air secondaire".... Aucun rapport avec la porte !

Je précise que j'ai lu tellement de sujet à propos de ces problèmes de porte que je commence à tourner en rond...

SVP AIDEZ-MOI je n'en peux plus de cette panne, et je commence à avoir un bras plus musclé que l'autre, qu'est-ce qu'elle est dure cette porte en manuel :13:
Surtout que je n'ai plus que cette voiture suite au vol du monospace de madame...

Merci d'avance.

Avatar du membre
1007duquatre9
Modérateur à la retraite
Messages : 13158
Enregistré le : vendredi 06 juillet 2007, 11:20:57

Re: Erreur 0411 "défaut de contacteur de porte ouverte côté gauche".

Message par 1007duquatre9 »

toopa a écrit : jeudi 16 novembre 2023, 18:23:42 ...Je déterre un peu mon sujet resté sans réponse....
:84: Peut être qu'on n'a pas la solution...

toopa
Membre
Messages : 14
Enregistré le : vendredi 08 septembre 2023, 14:50:01

Erreur 0411 "défaut de contacteur de porte ouverte côté gauche".

Message par toopa »

Bonjour.
En remontant le sujet j'espère juste trouver des personnes qui ne l'auraient peut-être pas vu. Avec tous les 1007istes qui se sont cassés les dents dessus on ne sait jamais.
Ne serait-ce que pour les références des pièces sur le schéma.
Et je trouve plus poli de tenir au courant des avancées, même légères, que de laisser un sujet sans suite.
Merci à tous.

Avatar du membre
nubnub54
Modérateur
Messages : 3952
Enregistré le : lundi 22 octobre 2007, 13:24:55

Re: Erreur 0411 "défaut de contacteur de porte ouverte côté gauche".

Message par nubnub54 »

Je crois que le contacteur porte ouverte est bien la pièce dont tu parles. Plus précisément la 4 je crois. La prochaine à remplacer :g01: (si tu la trouves...)

Avatar du membre
Pingoo
1007iste d'argent
Messages : 1838
Enregistré le : mardi 13 février 2018, 10:21:06

Re: Erreur 0411 "défaut de contacteur de porte ouverte côté gauche".

Message par Pingoo »

En bout de rail inférieur porte mi-ouverte. Vérifie l'état du contacteur (ouvert ou fermé) au multimètre.
Sa résistance contact fermé doit être proche de 0, et très élevée contact ouvert.

Ce genre de switch s'oxyde avec le temps mais peut se remettre en état (il se démonte).

toopa
Membre
Messages : 14
Enregistré le : vendredi 08 septembre 2023, 14:50:01

Re: Erreur 0411 "défaut de contacteur de porte ouverte côté gauche".

Message par toopa »

Bonjour.
Je viens d'essayer.
Par contre je ne comprendrai jamais ce que veux dire concact ouvert ou fermé...
Je suis un peu nul avec un multimètre pour les ohm...

Quand je prends les mesures :
- pas d'appui sur le contacteur : je suis proche de zéro (ou bip du multimètre) pour réglage 200 ohm j'ai 03.4 - pour réglage 2M ohm j'ai 0
- avec appui sur le contacteur : valeur élevée (jusqu'au 1.)

Quand j'essaie sur celui de l'autre porte j'ai sensiblement la même chose... à peine des valeurs un peu plus élevées.

Je n'y comprends rien...
Ce n'est quand même pas normal que sur cette porte je n'ai rien qui fonctionne, même pas la gâche électrique sensée rapprocher la porte en fermeture (j'en ai deux, aucune différence).
Je ne sais plus où chercher.

Avatar du membre
Pingoo
1007iste d'argent
Messages : 1838
Enregistré le : mardi 13 février 2018, 10:21:06

Re: Erreur 0411 "défaut de contacteur de porte ouverte côté gauche".

Message par Pingoo »

Contact fermé = le courant passe
Contact ouvert = le courant ne passe plus

Tu peux exclure un dysfonctionnement de ce contact. Le capteur douverture de la trappe à carburant c'est un interrupteur à lames souples. Je ne comprends pas la mise en place d'une résistance.
Pour moi ce contact est à vérifier également. Même principe

toopa
Membre
Messages : 14
Enregistré le : vendredi 08 septembre 2023, 14:50:01

Re: Erreur 0411 "défaut de contacteur de porte ouverte côté gauche".

Message par toopa »

Le capteur de la trappe ce n'est pas un contacteur, en tout cas sur la mienne.
C'est un capteur branché jusqu'au niveau du réservoir et de l'autre côté c'est un aimant collé sur la porte de la trappe à essence.
D'où la résistance en attendant de trouver le câble qui est.... introuvable.
J'ai justement trouvé cette astuce de résistance sur le forum.

Avatar du membre
Pingoo
1007iste d'argent
Messages : 1838
Enregistré le : mardi 13 février 2018, 10:21:06

Re: Erreur 0411 "défaut de contacteur de porte ouverte côté gauche".

Message par Pingoo »

toopa a écrit : lundi 20 novembre 2023, 13:02:50 Le capteur de la trappe ce n'est pas un contacteur, en tout cas sur la mienne.
C'est un capteur branché jusqu'au niveau du réservoir et de l'autre côté c'est un aimant collé sur la porte de la trappe à essence.
D'où la résistance en attendant de trouver le câble qui est.... introuvable.
J'ai justement trouvé cette astuce de résistance sur le forum.
C'est un ILS (interrupteur à lames souples) dont la fonction est de changer d'état à proximité d'un aimant. Résistance nulle quand contact fermé.
Je ne comprends pas l'usage de la résistance.

Avatar du membre
Pingoo
1007iste d'argent
Messages : 1838
Enregistré le : mardi 13 février 2018, 10:21:06

Re: Erreur 0411 "défaut de contacteur de porte ouverte côté gauche".

Message par Pingoo »

Je vais sortir le schéma pour ta voiture.

Tu as une 1.4 Hdi full can de 2008.

As-tu :
l'ESP ? L'ABS ?
boîte auto ou manu ?

Ton numéro OPR please

toopa
Membre
Messages : 14
Enregistré le : vendredi 08 septembre 2023, 14:50:01

Re: Erreur 0411 "défaut de contacteur de porte ouverte côté gauche".

Message par toopa »

C'est bien une 1.4l hdi full can de 2008.
Boîte manuelle avec ABS ESP.

Par contre je ne suis pas chez moi, je n'ai pas le numéro OPR. En fin d'après midi je te le donnerai.

Pour le capteur de trappe j'ai trouvé l'astuce sur ce forum de remplacer le capteur par une résistance de 680 ohm. Et c'est vrai que ça fonctionne puisque je n'ai plus l'erreur sur la valise.

toopa
Membre
Messages : 14
Enregistré le : vendredi 08 septembre 2023, 14:50:01

Re: Erreur 0411 "défaut de contacteur de porte ouverte côté gauche".

Message par toopa »

Numéro OPE 11543 si je ne me trompe pas. Image

Avatar du membre
Pingoo
1007iste d'argent
Messages : 1838
Enregistré le : mardi 13 février 2018, 10:21:06

Re: Erreur 0411 "défaut de contacteur de porte ouverte côté gauche".

Message par Pingoo »

Voici tes schémas en espérant que cela va t'aider:

6236: contact fin d'ouverture porte G
6278: contacteur porte G
6202: ensemble serrure porte G
6207: ensemble serrure porte D
6279: Contacteur porte D
6238: contact fin d'ouverture porte D
6280: contacteur dedouble porte latérale D
1620: capteur vitesse véhicule
6243: moteur porte G
6248: moteur porte D
6272: actionneur ouverture serrure G
6273: actionneur ouverture serrure D
6208: gâche moteur G
6209: gâche moteur D
4320: contacteur présence bouchon réservoir
6239: calculateur/module portes latérales
7800: calculateur ESP
BSI1: BSI !
BFH5: boite 5 fusibles habitacle
PSF1: platine servitude (boite à fusibles compartiment moteur)

Les images sont non redimensionnées afin que tu puisses zoomer. Pour ce faire tu fais un clic droit puis "ouvrir dans un nouvel onglet".

Schéma:

Image

Synoptique:

Image

Je te laisse étudier tout ça.
Tu remarqueras que beaucoup de capteurs/contacts sont directement connectés au BSI.

Les prises sont identifiées par le nombre de contacts (ex.: 16V = 16 pins) et la couleur (ex.: NR = noir).
Les pins sont tous numérotés et les fils identifiés.

lucianprecup
Membre
Messages : 21
Enregistré le : mardi 30 décembre 2014, 23:06:15

Problème ouverture portes électriques avec bouton du tableau de bord, moteur tournant

Message par lucianprecup »

Bonjour, j'ai un problème bizarre avec l'ouverture des portes électriques. Tout fonctionne parfaitement sauf quand j'essaie d'ouvrir avec le bouton du tableau de bord ou la télécommande avant d'arrêter le moteur.

Moteur arrêté (froid ou chaud tout juste arrêté) :
- Ouverture électrique sans problème, avec impulsion poignée, bouton du tableau de bord ou télécommande
- Fermeture électrique pareil, aucun problème

Moteur tournant, voiture immobilisée :
- Ouverture avec impulsion poignée, juste impulsion, elle s'ouvre électriquement : OK
- Ouverture avec bouton du tableau de bord : la porte est relâchée (on entend le bruit et elle se décale d'un cm), elle tente de s'ouvrir, n'y arrive pas, attend un peu, puis elle se re-verrouille (on entend le bruit et elle se plaque contre la voiture). Puis le message Anomalie porte s'affiche dans la plupart des cas.
- Ouverture avec télécommande : même scénario que le bouton du tableau de bord.
- Fermeture électrique : aucun problème, fonctionne dans tous les cas (bouton, impulsion poignée, télécommande) sauf si le message Anomalie porte s'est affiché auquel cas, un arrêt redémarrage moteur remet tout à zéro.
Si j'utilise systématiquement l'impulsion poignée pour ouvrir alors que le moteur n'est pas encore arrêté, ou si j'arrête systématiquement le moteur pour ouvrir avec le bouton du tableau de bord, alors tout fonctionne parfaitement.

J'ai changé les petites pieces électriques à côté de la poignée intérieure de chaque porte, ainsi que les deux boutons dans le tableau de bord. Cela n'a rien amélioré, même comportement.

Auriez vous des idées ? D'où peut venir le problème ?

Merci.

lucianprecup
Membre
Messages : 21
Enregistré le : mardi 30 décembre 2014, 23:06:15

Re: Erreur 0411 "défaut de contacteur de porte ouverte côté gauche".

Message par lucianprecup »

Bonjour. Merci pour ces schémas. Ceci me donne une idée des pièces à tester pour résoudre un problème que je décris ici : viewtopic.php?t=9730 Par contre, pourriez-vous me dire où se trouvent ces différentes pièces ? Il y a quelques unes sur la porte elle-même, d'autres sur la carrosserie autour de la porte. Mais où se trouvent par exemple ce fameux boitier de gestion dephi (référence 96 641 805 80) ou 6239: calculateur/module portes latérales ou BSI1: BSI ! ou 1620: capteur vitesse véhicule ? Merci.

lucianprecup
Membre
Messages : 21
Enregistré le : mardi 30 décembre 2014, 23:06:15

Re: Problème ouverture portes électriques avec bouton du tableau de bord, moteur tournant

Message par lucianprecup »

J'ai trouvé ici viewtopic.php?p=205475#p205475 quelques pièces supplémentaires qui pourraient avoir un lien avec ce problème.

Par contre, pourriez-vous me dire où se trouvent ces différentes pièces ? Il y a quelques unes sur la porte elle-même, d'autres sur la carrosserie autour de la porte. Mais où se trouvent par exemple ce fameux boitier de gestion dephi (référence 96 641 805 80) ou 6239: calculateur/module portes latérales ou BSI1: BSI ! ou 1620: capteur vitesse véhicule ? Merci.

toopa
Membre
Messages : 14
Enregistré le : vendredi 08 septembre 2023, 14:50:01

Re: Erreur 0411 "défaut de contacteur de porte ouverte côté gauche".

Message par toopa »

Bonjour.

Moi honnêtement j'ai arrêté de chercher en attendant les beaux jours et les vacances...

Je peux juste te dire que le boitier de gestion dephi (référence 96 641 805 80) se trouve sous le siège conducteur (sous la moquette, il faut enlever le siège).

J'espère que cela pourra t'aider.

Avatar du membre
dartagnan
1007iste de diamant
Messages : 5546
Enregistré le : dimanche 19 mai 2013, 15:33:01

Re: Problème ouverture portes électriques avec bouton du tableau de bord, moteur tournant

Message par dartagnan »

Tu n'as pas de soucis de batterie ou d'alternateur par hasard ?