Gâche électrique HS ?

Vous pouvez poser ici toutes les questions concernant les portes coulissantes

Modérateurs : Vinouchette, Moulagaufre, nubnub54

Pierre du 95
Membre
Messages : 19
Enregistré le : vendredi 01 janvier 2010, 19:03:56

Gâche électrique HS ?

Message par Pierre du 95 »

Bonsoir à tous,
Hdi 1.4 de Septembre 2005 achetée neuve.
Quelques défaut usuels au vu du forum: joints d'injecteurs, coupelles d'amortisseur, câble "airbag" et câble déverrouillage coulisse sur siège passager sectionnés, mais pas de problème majeur de portes coulissantes jusqu'au mois dernier!
Et là, les 2 actionneurs changés suite à la défaillance de fonctionnement des 2 portes à 2 semaines d'intervalle (arrêt du fonctionnement motorisé et message d'erreur porte sur l'afficheur). C'est réparé.
Par contre la porte conducteur avait depuis quelques mois un autre défaut aléatoire, apparu avant qu'elle ne tombe totalement en panne, et qui persiste après changement de l'actionneur. La gâche électrique ne plaque pas toujours la porte en fin de course alors que la serrure s'est enclenchée. Parfois elle perd les pédales et fonctionne en opposition de phase. Elle se "ferme" quand on ouvre la porte (là pas de pb, il suffit de voir où elle est et de claquer la porte en fin de fermeture), ou bien la porte ne plaque pas et quand on l'ouvre la gâche se ferme puis se ré-ouvre dans la foulée.... Je pensais à l'actionneur, mais c'est pas lui !
J'ai nettoyé les connecteurs,huilé les serrures et les galets et les pions de centrage, et fait moult réinitialisations du BSI. Bref ça change rien. Ca remarche, puis plus, puis ça remarche etc ...
J'ai vu sur des topics que parfois les microswitchs de la gâche tombaient en panne, mais vu les cycles qu'elle fait, il me semblerait plutôt qu'il y a un problème de synchro dans les signaux de commande.
Quelqu'un aurait-il une doc sur le séquencement normal des signaux électriques lors du fonctionnement de la porte, et quels sont les organes en jeu, en particulier s'il y a des vérifications dans le séquencement qui pourraient modifier les commandes envoyées par le calculateur, par exemple s'il y a un signal "porte au contact" transitant par le connecteur piano et qui qui conditionnerait l'envoi de la commande "fermer la gâche", etc ... ?
Par ailleurs, sur le site de pièces détachées Peugeot, il est fait référence à un "boitier coupure actionneur" au niveau des organes de commande de portes (ref 6570 47) et qui serait localisé dans l'habitacle derrière la garniture du pied droit (Ref 6234 sur le booklet Electrodiagnostique de Peugeot). Est-ce une simple sécurité surintensité pour pas griller un actionneur, ou bien autre chose qui pourrait avoir un effet sur le cycle ?
Merci à ceux ou celles ayant des lumières affûtées ( et de la doc ad'hoc - elle est pas terrible, je sais, mais il est tard et il fait chaud) sur le sujet de bien vouloir m'éclairer.
En final et si je ne résouds pas le pb, elle ira chez Peugeot, mais d'après ce que j'ai vu sur les messages du forum, l'intervention des professionnels sur ces sujets "portes" semble être une loterie en termes de résultat.

Avatar du membre
admin
Administrateur - Webmaster
Messages : 6491
Enregistré le : lundi 08 mai 2006, 09:01:48

Re: Gâche électrique HS ?

Message par admin »

Bonsoir,

Le contacteur piano est bien utilisé pour détecter l'arrivée de la porte.

Le boîtier de coupure actionneur isole électriquement les moteurs lorsque la vitesse est supérieure à 5 km/h et que la porte n'est pas en mouvement.
L'information vitesse arrive directement du calculateur ESP.

Le schéma :
Image

Pierre du 95
Membre
Messages : 19
Enregistré le : vendredi 01 janvier 2010, 19:03:56

Re: Gâche électrique HS ?

Message par Pierre du 95 »

Bonsoir,
Merci pour l'info.
Je soupçonne un faux contact sur le renvoi d'info "porte fermée", ce qui inhiberait l'envoi de la commande "gâche à fermer".

Avatar du membre
admin
Administrateur - Webmaster
Messages : 6491
Enregistré le : lundi 08 mai 2006, 09:01:48

Re: Gâche électrique HS ?

Message par admin »

C'est possible, tiens nous au courant.

Pierre du 95
Membre
Messages : 19
Enregistré le : vendredi 01 janvier 2010, 19:03:56

Re: Gâche électrique HS ?

Message par Pierre du 95 »

Je n'y manquerai pas.
Je ne pourrai pas m'y mettre avant 2 ou 3 semaines , mais merci encore pour le schéma.

Pierre du 95
Membre
Messages : 19
Enregistré le : vendredi 01 janvier 2010, 19:03:56

Re: Gâche électrique HS ?

Message par Pierre du 95 »

Réponse et commentaires sur le post de Crispus. C'est bien la gâche, mais la réparation marche pas impec.

crispus
Membre
Messages : 16
Enregistré le : jeudi 01 septembre 2011, 22:40:50

Re: Gâche électrique HS ?

Message par crispus »

Pierre du 95 a écrit :Réponse et commentaires sur le post de Crispus. C'est bien la gâche, mais la réparation marche pas impec.
Je m'en suis rendu compte et j'ai changé le capteur de place. Cette fois, ça marche 8)
viewtopic.php?f=26&t=5569&p=127779#p127764" onclick="window.open(this.href);return false;
Image

Pierre du 95
Membre
Messages : 19
Enregistré le : vendredi 01 janvier 2010, 19:03:56

Re: Gâche électrique HS ?

Message par Pierre du 95 »

Merci pour l'info.
J'ai acheté une gâche il y a deux semaines. je remonterai ce WE et ça devrait gazer.

la rotule 73
1007iste de platine
Messages : 4727
Enregistré le : samedi 11 juillet 2009, 00:36:28

Re: Gâche électrique HS ?

Message par la rotule 73 »

:g03: :47: Dis nous le résultat, d’après les symptômes hors actionneur , ça devrait être bon ! :g03:

Pierre du 95
Membre
Messages : 19
Enregistré le : vendredi 01 janvier 2010, 19:03:56

Re: Gâche électrique HS ?

Message par Pierre du 95 »

Gâche neuve remontée, et ça marche impec du 1er coup.
Les 2 actionneurs venaient juste d'être changés, donc à part la gâche ou bien le switch de la serrure, il y avait pas beaucoup d'autres possibilités.
Donc c'était bien le problème d'usure d'une came de commande d'un micro-contact. Pour réparer, la bonne technique c'est donc celle indiquée par Crispus. Peut-être qu'en montant le switch comme on l'avait fait initialement comme indiqué par Nunatak, mais en le câblant de façon inverse (normalement fermé et pas ouvert), ça marche aussi. Pas le temps de tester.
Si on avait le séquencement des signaux de commande pour comprendre la logique de fonctionnement de ce bazar, ça éviterait de tâtonner quand il y a besoin de réparer et qu'on a décidé d'y arriver sans changer systématiquement les pièces.

Stf27
Membre
Messages : 5
Enregistré le : mardi 29 mars 2022, 07:35:25

Re: Gâche électrique HS ?

Message par Stf27 »

admin a écrit : mardi 23 juillet 2013, 19:56:11 Bonsoir,

Le contacteur piano est bien utilisé pour détecter l'arrivée de la porte.

Le boîtier de coupure actionneur isole électriquement les moteurs lorsque la vitesse est supérieure à 5 km/h et que la porte n'est pas en mouvement.
L'information vitesse arrive directement du calculateur ESP.

Le schéma :
Image
Bonjour Admin,

Aurais tu ce schéma avec une définition plus importante, car lorsque l'on zoom les références deviennent illisibles. Merci à l'avance

Avatar du membre
admin
Administrateur - Webmaster
Messages : 6491
Enregistré le : lundi 08 mai 2006, 09:01:48

Re: Gâche électrique HS ?

Message par admin »

Bonsoir, j'ai ajouté un PDF de meilleur qualité ici : viewtopic.php?p=83690#p83690

Stf27
Membre
Messages : 5
Enregistré le : mardi 29 mars 2022, 07:35:25

PB porte coulissante conducteur

Message par Stf27 »

Bonjour,
Pour faire suite à ma présentation ou je précisai que j'avais acheté une 1007 pour ma fille (jeune permis) avec la porte conducteur HS.
Résultats :
1 - Changement de l'actionneur --> toujours HS
2 - Démontage siège pour "aller voir" le moteur de porte + carte électronique --> RAS
3 - Trop compliqué, j'emmène le véhicule à la valise chez Peugeot à Bourgtheroulde 27520 (Patron très sympa, je recommande) --> défaut serrure de porte 9135AE, on commande la pièce (380 euros avec la pose) --> génial cela fonctionne
4 - Lors du passage à la valise j'en ai profité pour faire recoder la seconde clé --> Impec
5 - Et au retour, c'est la que cela se complique, nous fermons le véhicule et au matin la porte conducteur est grande ouverte. Je précise qu'il n'y a eu aucun appui sur la clé... Le lendemain idem, je me dis il y a peut-être un voisin qui a le même code...
Au final, c'était tout simplement la seconde clé recodée la coupable car depuis que nous avons ôté la pile, plus aucun problème.
Ma fille est super contente de son véhicule.
Merci à tous pour vos contributions dans les tutos.
Stéphane

Avatar du membre
1007duquatre9
Modérateur à la retraite
Messages : 12619
Enregistré le : vendredi 06 juillet 2007, 11:20:57

Re: Gâche électrique HS ?

Message par 1007duquatre9 »

:merci: Pour ton retour, très intéressant cette histoire de 2ème clé et ta recommandation sur un garagiste

Avatar du membre
dartagnan
1007iste de platine
Messages : 4886
Enregistré le : dimanche 19 mai 2013, 15:33:01

Re: Gâche électrique HS ?

Message par dartagnan »

Alors ce n'était pas la gâche,mais la serrure ?

Avatar du membre
nubnub54
Modérateur
Messages : 3665
Enregistré le : lundi 22 octobre 2007, 13:24:55

Re: Gâche électrique HS ?

Message par nubnub54 »

Merci pour le retour, sympa de savoir qu'il y a encore des agents Peugeot compétents en 1007 (en plus pas loin de chez moi :lolflag: )