Message sur ODB - Feu arrière défaillant

Si vous avez des questions techniques concernant la 1007 et ses équipements ...

Modérateurs : Vinouchette, Moulagaufre, nubnub54

Avatar du membre
Manu80
Membre
Messages : 16
Enregistré le : 03 sept. 2012, 15:50

Message sur ODB - Feu arrière défaillant

Message par Manu80 »

Bonsoir à tous,

Récent proprio d'une 1007 depuis 2 mois,j'ai un message qui revient très souvent sur mon ordinateur de bord.
Le message "Feu stop" ou "clignotant ard" ou "feu de position ard/arg" défaillant apparait.
Cela se passe quand on tourne le volant.
Après contrôle,toutes les ampoules sont ok et les connecteurs sont bien fixés.

Quelqu'un a-t-il eu ce problème?
Le "com" sous le volant serait-il en cause?

Merci de m'éclairer,sans jeu de mots,sur mon problème d'ampoule.

la rotule 73
1007iste de platine
Messages : 4727
Enregistré le : 11 juil. 2009, 00:36

Re: Message sur ODB - Feu ar défaillant

Message par la rotule 73 »

:g03: la cause: les ampoules 21/5 W usagées il faut les changer par paire,des ampoules non conformes à ceux d'origine, as tu un attelage remorque,peut être un problème avec le faisceau! :g01:

Avatar du membre
Manu80
Membre
Messages : 16
Enregistré le : 03 sept. 2012, 15:50

Re: Message sur ODB - Feu ar défaillant

Message par Manu80 »

Merci pour cette première réponse.
Je vais commencer par changer les 2 ampoules.

Je n'ai pas d'attelage mais je vais contrôler si rien n'a été modifié dans cette zone.

Avatar du membre
Manu80
Membre
Messages : 16
Enregistré le : 03 sept. 2012, 15:50

Re: Message sur ODB - Feu ar défaillant

Message par Manu80 »

Bilan,après avoir changé les ampoules et testé tout ce qui est possible,direction Peugeot pour un passage à la valise.
Le résultat est un changement de la platine arg (HS)+ connecteur.La platine n'étant pas vendue seule,il faut acheter le feu ar complet!
Le coût...240e!

Avatar du membre
nubnub54
Modérateur
Messages : 3212
Enregistré le : 22 oct. 2007, 13:24

Re: Message sur ODB - Feu ar défaillant

Message par nubnub54 »

Pour un feu complet, tu en as beaucoup moins cher sur leboncoin, souvent et facilement trouvable... :g03:

Avatar du membre
user99
Invité

Re: Message sur ODB - Feu ar défaillant

Message par user99 »

En neuf chez Oscaro, pour moins de 70€. Ca prend 10 minutes à changer en prenant son temps.
http://www.oscaro.com/feu-arriere-peuge ... 041-268-gt" onclick="window.open(this.href);return false;

Avatar du membre
vamerlier
Membre
Messages : 13
Enregistré le : 30 nov. 2010, 21:06

Re: Message sur ODB - Feu ar défaillant

Message par vamerlier »

Bonjour Tout le monde,

J'ai ce problème.
Message ODB indiquant un feu stop ARG défectueux (alors qu'il ne l'est pas), puis ensuite d'autres messages (Clignotants, feu de position, ...).
Tous les feux fonctionnent bien.
J'ai vérifié la platine du feux ARG et, au regard de sa conception, je ne vois pas comment elle peut être défectueuse (pas de composant actif à l'intérieur).
J'ai passé de la bombe contact, nettoyé les contacts du connecteur (pas de charbonnage nul par), remplacé les ampoules, etc ... mais toujours le même pb.
En plaçant une ampoule réellement HS, ça fonctionne (ie, je n'ai que le message feu stop ARG défectueux).

Une idée ? Deux idées ? trois ...
Bref, c'est chiant ce truc.

Amitié

fableb
Nouveau membre
Messages : 1
Enregistré le : 22 mai 2015, 11:03

Re: Message sur ODB - Feu ar défaillant

Message par fableb »

As tu trouvé une solution à ton pb Vamerlier?
Je rencontre actuellement le même pb que toi avec mon 1007 de 2008.

Merci

Avatar du membre
jbc31
1007iste de diamant
Messages : 11342
Enregistré le : 29 oct. 2007, 08:07

Re: Message sur ODB - Feu ar défaillant

Message par jbc31 »

J'ai eu le problème pendant pas mal de temps, c'est un défaut de masse.

En ouvrant le connecteur, j'ai vu que le fil avait un peu chauffé.

J'ai:

- gratté la cosse de masse avec une toute petite lime pour enlever la suie
- resséré la cosse pour qu'elle fasse bien contact
- mis un coup de bombe contact pour parfaire le travail

Depuis, pour le moment, plus de message.

Avatar du membre
papa125
Membre actif
Messages : 109
Enregistré le : 18 févr. 2012, 17:47

Re: Message sur ODB - Feu ar défaillant

Message par papa125 »

Problème apparu sur ma 1007 1.6 HDi Sporty Pack : nettoyage du connecteur de feu ARG, remontage et... problème réglé !

bert24
Nouveau membre
Messages : 4
Enregistré le : 04 sept. 2017, 16:09

Re: Message sur ODB - Feu arrière défaillant

Message par bert24 »

Hello
le probleme vient de la masse qui est un peu sous dimensionnée sur ce connecteur ; j'ai eu le souci avec ma C3 (2 cotés) et sur ma 1007.
quand on defait le connecteur, on peut voir qu'un des connecteurs a un peu chauffé .. du coup, ca fait des erreurs sur tous les feux de ce coté là (car masse commune a toutes les ampoules)
si tu veux pas changer la platine ni le connecteur, je te propose une solution qui coute rien et qui prend 10minutes.

coupe le fil avant le connecteur sur le faisceau voiture (repere bien le fil bon fil de masse ....) tu prends un fils de section équivalente. tu ressoudes pour rallonger + isolation (gaine thremo par exemple ou adhésif)
tu fais passer le fil dans le feu (il y a de la place pour le faire passer) et tu vas simplement souder ce fils sur la platine sur la partie qui diffuse la masse sur toutes les ampoules...

et voila, ca fonctionne.

Talabao
Membre
Messages : 10
Enregistré le : 15 mars 2020, 12:23

Re: Message sur ODB - Feu arrière défaillant

Message par Talabao »

Bonjour,
Idem, Peugeot Beziers préconise un passage à la valise, sans préciser qui règle la facture.
La compétence est une denrée rare..
Je vais plutôt rétablir ces contacts je crois :D

Avatar du membre
Pingoo
1007iste d'argent
Messages : 1369
Enregistré le : 13 févr. 2018, 10:21

Re: Message sur ODB - Feu arrière défaillant

Message par Pingoo »

J'ai déposé une procédure sur notre forum.

ICI

laurentzx76
Membre
Messages : 21
Enregistré le : 28 févr. 2020, 17:04

Re: Message sur ODB - Feu arrière défaillant

Message par laurentzx76 »

salut
j avais le même problème sur une autre voiture , ces la masse
j avais repérer sur la platine le circuit de masse , souder un fils directement dessus et raccorder a la carrosserie de la voiture et pus de problème

Nic
Membre
Messages : 11
Enregistré le : 20 nov. 2019, 18:58

Re: Message sur ODB - Feu arrière défaillant

Message par Nic »

Bonjour,
Je suis propriétaire d'une 1.6 essence autom de 2007, achetée fin octobre 2019 à 70000kms.
Depuis quelques temps j'ai des messages de feu ARRG défaillant, alors que tout fonctionne. C'est un peu énervant, mais comme tout s'allume, ça ne m'inquiétait pas spécialement.
Je pensais à des défaillances anciennes enregistrées dans la mémoire ....et qu'il faudrait un jour effacer!.
Ou autre?
Merci d'avance !

Avatar du membre
androiduserdu03
1007iste de bronze
Messages : 950
Enregistré le : 08 avr. 2016, 14:25

Re: Message sur ODB - Feu arrière défaillant

Message par androiduserdu03 »

Tu peux toujours tenter d'effacer le message oui mais c'est peut être aussi un soucis avec la masse qui bug et qui génère un message.

Avatar du membre
Pingoo
1007iste d'argent
Messages : 1369
Enregistré le : 13 févr. 2018, 10:21

Re: Message sur ODB - Feu arrière défaillant

Message par Pingoo »

:g03: problème de masse au niveau du feu arrière... droit !

A ne pas négliger la prise fini toujours par fondre à la longue...

Avatar du membre
dartagnan
1007iste de platine
Messages : 3703
Enregistré le : 19 mai 2013, 15:33

Re: Message sur ODB - Feu arrière défaillant

Message par dartagnan »

Si c'est pas encore trop corrodé,tu met un peu de bombe pour nettoyage des contacts électriques,ça peut suffire.