Problème ESP

Pour vos questions concernant la carrosserie, l'électronique véhicule et habitacle

Modérateurs : Vinouchette, Moulagaufre, nubnub54

Avatar du membre
dartagnan
1007iste de platine
Messages : 4191
Enregistré le : dimanche 19 mai 2013, 15:33:01

Re: Problème ESP

Message par dartagnan »

Le problème,c'est que maintenant que tout remarche,je ne vais plus détecter de défaux.Si c'est la bombe dans les connection qui a soigné,il faut peut-être que je me penche sur ces fiches-la.L'autre jour,j'ai loupé sur "bricoprivé" un kit d'outils pour le démontage des pins,trop hésité,c'était fini :11: .

Avatar du membre
Pingoo
1007iste d'argent
Messages : 1433
Enregistré le : mardi 13 février 2018, 10:21:06

Re: Problème ESP

Message par Pingoo »

Voici tes schéma pour le circuit de démarrage ainsi que la synoptique et l'implantation des points de masse.

Implantation des masses:
Points à vérifier: MC13 (chassis) et MM01 (moteur):
Image

Schéma du circuit de démarrage, les points de masse à vérifier apparaissent ici. L'état de la cosse à œillet du démarreur est un élément essentiel à vérifier.
Dans le boitier du BSM, le master-fusible MF07 est à vérifier:
Image

Synoptique de fonctionnement:
Image

Avatar du membre
dartagnan
1007iste de platine
Messages : 4191
Enregistré le : dimanche 19 mai 2013, 15:33:01

Re: Problème ESP

Message par dartagnan »

Elle est parti au boulot ce matin,elle m'a rappelé en arrivant (20kms),tout fonctionnait parfaitement.Mais comme je n'ai rien trouvé,j'ai toujours l'angoisse que ça recommence.
Les points que tu m'indique sont ceux que j'ai vérifié en premier.Je vais passer voir le petit agent Peugeot près de chez moi,il est très compétant et pas cher,je lui demanderai son avis.
Wait and see :g03: or :g02: :?: .

Avatar du membre
Pingoo
1007iste d'argent
Messages : 1433
Enregistré le : mardi 13 février 2018, 10:21:06

Re: Problème ESP

Message par Pingoo »

Tu as peut-être résolu le problème en vérifiant ces contacts.

Je me rappelle avoir eu le cas sur une ax 1.5d: problème de démarrage et coupures. C'était le point de masse sur la boîte de vitesse qui était oxydé (mauvais contact malgré un serrage correct).

Demande une lecture des défauts du calculateur auprès de ton agent Peugeot.

Avatar du membre
dartagnan
1007iste de platine
Messages : 4191
Enregistré le : dimanche 19 mai 2013, 15:33:01

Re: Problème ESP

Message par dartagnan »

J'ai donc été ce matin,il était fermé :sad: .En allant pour une autre course,je suis passé devant un concessionnaire,j'en ai profité pour le questionner :help2: .Après lui avoir exposé tout les symptômes,il m'a dit que ça devait venir de ces connections multiples sur le bac a batterie :g03: .D'après lui,ces pins sont très fragiles et ne se démontent ni ne se resserent pas :sad: .Peugeot leur a fait acheter des coffrets de connecteurs spéciaux pour les controles,parce rien qu'avec les doigts du métrix,ils arrivent a les endomager :oops: .Il a ajouté que si ça avait marché avec la bombe,il n'y a qu'a en remettre tous les 3 ou 4 mois :47: .Sinon,il faut changer tout les faisceaux :5: .
Je vais me croiser les doigts et faire un noeud pour ne pas qu'ils se dénouent :f05: .

Avatar du membre
dartagnan
1007iste de platine
Messages : 4191
Enregistré le : dimanche 19 mai 2013, 15:33:01

Re: Problème ESP

Message par dartagnan »

A propos de point de masse,j'ai eu le problème sur mon Trafic.D'un coup,plus de démarreur.Et quand je l'actionnait,ça étaignait tout au tableau de bord,et ça mettait la pendule a zéro et effaçait le code de l'auto radio.Ça me l'a fait 2 fois a une semaine d'interval.Comme la batterie était bonne,j'ai démonté et nettoyé tout les points de masse,qui avaient pourtant l'air nickel.Depuis ça ne l'a jamais refait.

Avatar du membre
Pingoo
1007iste d'argent
Messages : 1433
Enregistré le : mardi 13 février 2018, 10:21:06

Re: Problème ESP

Message par Pingoo »

On n'échappe pas aux lois de la physique :

Dans un circuit en série comportant un conducteur ohmique, l'intensité du courant dépend de sa résistance !

Quand tu parles des connecteurs sur le bac à batterie, tu parles bien des prises du calculateur ?

Avatar du membre
dartagnan
1007iste de platine
Messages : 4191
Enregistré le : dimanche 19 mai 2013, 15:33:01

Re: Problème ESP

Message par dartagnan »

Oui,c'est ça,les trois prises verouillées par un levier.

Avatar du membre
Pingoo
1007iste d'argent
Messages : 1433
Enregistré le : mardi 13 février 2018, 10:21:06

Re: Problème ESP

Message par Pingoo »

Oui ça doit être démontable, mais je crois bien que les fiches sont étanchéifiées par un gel silicone, d'où la galère...

Ça mériterais que je m'en procure une afin de faire un tuto sûr leur remise en état. :grin:

Avatar du membre
Pingoo
1007iste d'argent
Messages : 1433
Enregistré le : mardi 13 février 2018, 10:21:06

Re: Problème ESP

Message par Pingoo »

En tout cas ces problèmes de contacts peuvent s’apparenter à des déconnections / connexions à chaud, ce qui est destructeur pour l’électronique...
Quand le potentiel de masse fait défaut, cela engendre des courants dits de "compensation" qui endommagent les semi-conducteurs.

Avatar du membre
dartagnan
1007iste de platine
Messages : 4191
Enregistré le : dimanche 19 mai 2013, 15:33:01

Re: Problème ESP

Message par dartagnan »

Ma femme viens de rentrer,et elle me dit que l'auto a bien plus de pêche que ces derniers temps :g01: .Mais je me souviens que quand je suis tombé en rade sur la route,j'ai bidouillé un peu,et j'ai trouvé un petit tuyau débranché.Il y en a 2 qui arrivent de l'arrière du moteur et se branche sur un petit appareil au dessus de l'alternateur.du coup je l'ai remis en place de suite.Quelle est sa fonction ?

Avatar du membre
Pingoo
1007iste d'argent
Messages : 1433
Enregistré le : mardi 13 février 2018, 10:21:06

Re: Problème ESP

Message par Pingoo »

Il me semble que c'est l’électrovanne de commande de la vanne EGR quand cette dernière est pneumatique...
Il y a deux petites durites qui passent au dessus de la culasse.

Avatar du membre
dartagnan
1007iste de platine
Messages : 4191
Enregistré le : dimanche 19 mai 2013, 15:33:01

Re: Problème ESP

Message par dartagnan »

Tout a fait.Ça peut avoir une influence sur les performances du moteur ?

Avatar du membre
Pingoo
1007iste d'argent
Messages : 1433
Enregistré le : mardi 13 février 2018, 10:21:06

Re: Problème ESP

Message par Pingoo »

Bonne question.

Je pense que dans la théorie oui, ton papillon EGR continuant de fonctionner et diminuant la quantité d'air propre. Ça doit surement jouer sur la souplesse du moteur, pas sur son couple puisqu'à couple maximum la vanne EGR est fermée, et le doseur d'air ouvert...

Ce ne serait pas étonnant en tout cas.
Ça me fait un peu penser aux cycles de régénération du FAP. Un garagiste m'a un jour affirmé qu'ils étaient imperceptibles, soit disant absolument impossible à ressentir, et pourtant les à-coups et le bruit sont bien présents...

Avatar du membre
dartagnan
1007iste de platine
Messages : 4191
Enregistré le : dimanche 19 mai 2013, 15:33:01

Re: Problème ESP

Message par dartagnan »

Elle m'avait dit depuis quelques temps qu'elle trouvait qu'elle avait perdu de la puissance.J'avais mis ça sur le compte de l'habitude,des conditions de trafic,etc...Et la,depuis la panne,elle trouve les accélérations plus franches,des endroits ou elle devait tomber un rapport,maintenant il n'y a plus besoin.Apparement,même le bruit aurait diminué.Comme quoi,une bonne panne,ça fait parfois du bien :lolflag: ça purge :f05: .

Avatar du membre
Pingoo
1007iste d'argent
Messages : 1433
Enregistré le : mardi 13 février 2018, 10:21:06

Re: Problème ESP

Message par Pingoo »

C'est comme une gastro :5: :4:

Désolé... :11:

:8:

Avatar du membre
dartagnan
1007iste de platine
Messages : 4191
Enregistré le : dimanche 19 mai 2013, 15:33:01

Re: Problème ESP

Message par dartagnan »

:lolflag:

ChCl
Nouveau membre
Messages : 4
Enregistré le : mardi 19 mai 2020, 18:09:19

Re: Problème ESP

Message par ChCl »

Bonjour
Depuis plusieurs années et après avoir fait un changement de pneumatiques dans un garage, le voyant ESP reste allumé - je vous passe les échanges avec le garage chez qui s'est arrivé qui n'ont abouti à rien - les derniers contrôles techniques sont passés mais maintenant fini, j'aurais du le faire en février 2020... merci au confinement !

L'autre petit garage chez qui je vais soigner ses réguliers bobos a fait le diagnostic valise et dit que le capteur à changer est une pièce qui coute 700 euros + main d'oeuvre. Avant le confinement il disait chercher (sans trop...) la pièce en occasion pour que cela me revienne moins cher. Nous sommes fin mai j'aimerais bien trouver une aide, une solution, qui me permette de sortir de ce cas aujourd'hui sans autre solution que de payer cher...

Vous savez pratiquement tout, je suis une femme, dans la tranche des "agées" et j'habite Paris dans le 14ème.
Je fais confiance à celle ou celui qui m'aidera avec honnête et l'en remercie.
ChCl

Avatar du membre
Pingoo
1007iste d'argent
Messages : 1433
Enregistré le : mardi 13 février 2018, 10:21:06

Re: Problème ESP

Message par Pingoo »

Pouvons-nous avoir les détails du dernier diagnostic ?
Passage à la "valise" Peugeot ?

ChCl
Nouveau membre
Messages : 4
Enregistré le : mardi 19 mai 2020, 18:09:19

Re: Problème ESP

Message par ChCl »

Bonjour, je vous remercie. Le garage dit qu'il faut changer l'ensemble du "boitier" il m' a montré sur le catalogue de son fournisseur cela couterait 700 euros (environ). Mais est-ce vraiment nécessaire de le faire? Comment savoir ? J'ai déjà dépensé bp sur cette voiture il y a tout le temps qqchose qui casse !! mais je l'aime bien quand même ...Merci

Avatar du membre
Pingoo
1007iste d'argent
Messages : 1433
Enregistré le : mardi 13 février 2018, 10:21:06

Re: Problème ESP

Message par Pingoo »

ChCl a écrit : mercredi 20 mai 2020, 16:32:15 Le garage dit qu'il faut changer l'ensemble du "boitier"
Je te repose ma question :
Est-ce un garage Peugeot ?
Changer un boîtier ne veux rien dire et certains garagistes malheureusement poussent à la dépense...
Quant au catalogue fournisseur, en dehors des capteurs, le seul fournisseur c'est Peugeot.

angelinapqt
Nouveau membre
Messages : 3
Enregistré le : dimanche 04 avril 2021, 18:37:09

Re: Problème ESP

Message par angelinapqt »

Bonjour,
Je suis jeune permis boite automatique et viens d'acheter une peugeot 1007 de 2005 à 167 000Km, essence.
Cependant, tout à l'heure je démarre et monte une petite montée et arrivée en haut, ma voiture affiche le voyant ESP. Inquiète, je m'arrête, le voyant s'éteins et la voiture ne veut plus démarrée.
Cela fait quelques heures que le problème à eu lieu et la voiture ne veut toujours pas démarrée et la porte conducteur ne veut plus se fermer (la voiture bip quand on veut la fermer). De plus, le voyant de la batterie clignote car elle s'est mise en mode économie d'énergie.
Si vous avez des solutions, je suis preneuse ! Merci pour votre aide.

Avatar du membre
1007duquatre9
Modérateur à la retraite
Messages : 12021
Enregistré le : vendredi 06 juillet 2007, 11:20:57

Re: Problème ESP

Message par 1007duquatre9 »

:84:
Je me lance dans le diag, je dirais batterie faible ou morte.

Avatar du membre
dartagnan
1007iste de platine
Messages : 4191
Enregistré le : dimanche 19 mai 2013, 15:33:01

Re: Problème ESP

Message par dartagnan »

Ça y ressemble.D'abord,quand tu dis qu'elle ne veut plus démarrer,que ce passe-il exactement?Le démarreur tourne ou pas?Les voyants au tableau de bord sont-ils éclairés et s'éteignent-ils quand tu actionne le démarreur?La boite est-elle bien au point mort?

angelinapqt
Nouveau membre
Messages : 3
Enregistré le : dimanche 04 avril 2021, 18:37:09

Re: Problème ESP

Message par angelinapqt »

le démarreur tourne mais le compte tour reste à 0, oui ils s’éteignent et oui elle est bien au point mort !