Perte de puissance sur 1007 1.4 HDi ???

Pour vos questions concernant le moteur de votre 1007, sa gestion électronique ou la boite robotisée 2-Tronic

Modérateurs : Vinouchette, Moulagaufre, nubnub54

Avatar du membre
Pingoo
1007iste d'argent
Messages : 1364
Enregistré le : 13 févr. 2018, 10:21

Re: Perte de puissance sur 1007 1.4 HDi ???

Message par Pingoo »

Peut-être un clapet oui.

Pour tes coupures, moteur froid donc, n'y aurait-il pas qqch du côté de l'EGR ou du clapet EGR (avant le mélangeur après le turbo) ?

Mais sur ce moteur cette dernière est rarement défectueuse...

flutio
Membre
Messages : 16
Enregistré le : 05 août 2017, 06:19

Re: Perte de puissance sur 1007 1.4 HDi ???

Message par flutio »

Bonjour

suite du problème de coupure, ou ratés moteur qui dure depuis deux ans. le capteur de position PMH. depuis le remplacement (2 mois), RAS;

Avatar du membre
Pingoo
1007iste d'argent
Messages : 1364
Enregistré le : 13 févr. 2018, 10:21

Re: Perte de puissance sur 1007 1.4 HDi ???

Message par Pingoo »

:merci:

Un grand merci pour ton retour.
C'est bon à savoir.

fafandco
Membre
Messages : 13
Enregistré le : 31 mai 2017, 17:29

1.4 HDI - Voyant moteur allumé et impossible de dépasser 30 kmh

Message par fafandco »

Bonjour,
Je viens d'être confronté au problème suivant :
Voyant moteur allumé et impossible de dépasser 30 kmh
Pas de symptôme précurseur...
Quelles pistes me conseillez vous ?
Merci de votre aide

Avatar du membre
androiduserdu03
1007iste de bronze
Messages : 941
Enregistré le : 08 avr. 2016, 14:25

Re: 1.4 HDI - Voyant moteur allumé et impossible de dépasser 30 kmh

Message par androiduserdu03 »

As tu le message "anomalie anti pollution" qui apparaît sur l'ordinateur de bord?

fafandco
Membre
Messages : 13
Enregistré le : 31 mai 2017, 17:29

Re: 1.4 HDI - Voyant moteur allumé et impossible de dépasser 30 kmh

Message par fafandco »

Oui
Merci de ta précision

fafandco
Membre
Messages : 13
Enregistré le : 31 mai 2017, 17:29

Re: 1.4 HDI - Voyant moteur allumé et impossible de dépasser 30 kmh

Message par fafandco »

En complément code erreur :
P0202: Injector Circuit - Cylinder 2

Avatar du membre
Pingoo
1007iste d'argent
Messages : 1364
Enregistré le : 13 févr. 2018, 10:21

Re: Perte de puissance sur 1007 1.4 HDi ???

Message par Pingoo »

Je viens juste de voir ton post. Ton problème est-il tjrs d'actualité ?

fafandco
Membre
Messages : 13
Enregistré le : 31 mai 2017, 17:29

Re: Perte de puissance sur 1007 1.4 HDi ???

Message par fafandco »

Bonjour,
Oui toujours, je n'ai pas eu le temps d'investiguer.
L'erreur a disparu puis est revenue...
Si vous avez des pistes !
Merci de votre aide

Avatar du membre
Pingoo
1007iste d'argent
Messages : 1364
Enregistré le : 13 févr. 2018, 10:21

Re: Perte de puissance sur 1007 1.4 HDi ???

Message par Pingoo »

De quel matériel disposes tu pour tenter d'isoler la source de ta panne ?

Multimètre ?
Valise diag constructeur ?
Oscilloscope ?

fafandco
Membre
Messages : 13
Enregistré le : 31 mai 2017, 17:29

Re: Perte de puissance sur 1007 1.4 HDi ???

Message par fafandco »

Bonjour,
J'ai un multimètre
Bon PM

Avatar du membre
Pingoo
1007iste d'argent
Messages : 1364
Enregistré le : 13 févr. 2018, 10:21

Re: Perte de puissance sur 1007 1.4 HDi ???

Message par Pingoo »

C'est un peu léger le multimètre pour un injecteur piezzo.
Tu devrais déjà faire une lecture des défauts avec l'outil diagnostic Peugeot.

Ensuite pour diagnostiquer un problème électrique sur un injecteur Piezzo il est nécessaire de disposer d'une pince micro ampèremétrique et d'un oscilloscope.

Qu'as tu déjà exploré comme pistes ?

fafandco
Membre
Messages : 13
Enregistré le : 31 mai 2017, 17:29

Re: Perte de puissance sur 1007 1.4 HDi ???

Message par fafandco »

Bonjour,
J'ai juste lancé une recherche de codes erreur et récupéré :
P0202: Injector Circuit - Cylinder 2
Je regarde pour un oscilo
Bon PM
Merci

fafandco
Membre
Messages : 13
Enregistré le : 31 mai 2017, 17:29

Re: Perte de puissance sur 1007 1.4 HDi ???

Message par fafandco »

Bonjour,
Injecteur 2 changé tout était Ok maintenant même problème et injecteur 1 en défaut.
Un souci de connexion est il envisageable d'après vous ?
Merci de votre aide
Bon dimanche

Avatar du membre
Pingoo
1007iste d'argent
Messages : 1364
Enregistré le : 13 févr. 2018, 10:21

Re: Perte de puissance sur 1007 1.4 HDi ???

Message par Pingoo »

Tu devrais commencer par vérifier l'état du faisceau entre les prises d'injecteurs et la grosse prise ronde, puis cheminer le long du câble vers le calculateur.

Encore une fois, la seule méthode est l'utilisation d'une pince micro-ampermetrique et d'un oscilloscope.

Il est très peu probable d'avoir 2 injecteurs HS en même temps, sauf si il y a un facteur commun.

fafandco
Membre
Messages : 13
Enregistré le : 31 mai 2017, 17:29

Re: Perte de puissance sur 1007 1.4 HDi ???

Message par fafandco »

Merci de ta réponse
Bonne semaine
Cdt