Anomalie Anti Pollution

Pour vos questions concernant le moteur de votre 1007, sa gestion électronique ou la boite robotisée 2-Tronic

Modérateurs : Vinouchette, Moulagaufre, nubnub54

Répondre
moreo
Membre
Messages : 19
Enregistré le : 15 févr. 2010, 22:10
Civilité : Homme
Version : Cappuccino
Couleur : Noir Obsidien
Motorisation : 1,4 HDi 70ch BVM5
Date de fabrication : 27 sept. 2006
Kilométrage : 150000
Localisation : Champlitte
Contact :

Re: Anomalie Anti Pollution

Message par moreo » 16 févr. 2012, 18:39

Boujour a vous,
Panne résolu!!! J'ai un peu fouiné sur le net à la recherche d'un matos pour le diagnostique et j'ai trouvé ceci : http://www.clickshopping.fr" onclick="window.open(this.href);return false;
Commandé vendredi soir et reçu mardi matin. Donc je branche l'outil diagnostique et il me trouve le code panne P3007
C'est le debitmètre d'air! Grace au forum Peugeot 1007 j'ai trouvé comment le nettoyer. Teste de la 1007 pendant 45 km et plus de voyant moteur qui s'allume et de message au tdb. La rotule 73 avait raison sur le debimètre ^^

Avatar du membre
user99
Invité

Re: Anomalie Anti Pollution

Message par user99 » 16 févr. 2012, 18:40

Well done ! C'est une bonne nouvelle ! Merci pour le retour d'info.

moreo
Membre
Messages : 19
Enregistré le : 15 févr. 2010, 22:10
Civilité : Homme
Version : Cappuccino
Couleur : Noir Obsidien
Motorisation : 1,4 HDi 70ch BVM5
Date de fabrication : 27 sept. 2006
Kilométrage : 150000
Localisation : Champlitte
Contact :

Re: Anomalie Anti Pollution

Message par moreo » 16 févr. 2012, 21:29

De rien user99 c'est normal vous m'avez tendu la main pour ma panne et je fais que renvoyer l'info ^^

la rotule 73
1007iste de platine
Messages : 4848
Enregistré le : 11 juil. 2009, 00:36
Kilométrage : 5
Contact :

Re: Anomalie Anti Pollution

Message par la rotule 73 » 16 févr. 2012, 21:43

Bien content pour toi,encore une affaire classée, cette fois çi une 1,4 hdi,les plus chiantes! :b7:

Avatar du membre
admin
Administrateur - Webmaster
Messages : 6876
Enregistré le : 08 mai 2006, 09:01
Civilité : Homme
Version : Sporty Pack
Couleur : Orange Salamanque
Motorisation : 1,6e 16v 110ch 2Tronic
Date de fabrication : 25 mai 2005
Kilométrage : 119097
Kit Caméléo installé : Nabucco
Autres kit(s) Caméléo : Pixel
Speed'up
Trimix red
Options : RT3 Couleur 5.5D + Xcarlink USB
Hi-Fi JBL
Toit ouvrant
Alarme et superverrouillage
Pack froid
Barres de toit
Rétroviseur intérieur électrochrome
Localisation : Eure et Loir (28)
Contact :

Re: Anomalie Anti Pollution

Message par admin » 18 févr. 2012, 17:36

Voilà une petite photo du papillon :
Image

Je l'ai nettoyé avec alcool à brûler, coton tige et chiffon.
J'ai également nettoyer les bougies.

En espérant que le défaut ne revienne pas.
David
Administrateur et Webmaster
Le Club1007 sur Facebook

207 Féline 1,6 HDi 8v 112ch BVM6
Galerie photo
Image

1007 Sporty Pack 1,6e 16v 110ch 2Tronic Vendue le 30/03/13 a 119 097 km.
Galerie photo + historique
Image

Jean Claude
Utilisateur régulier
Messages : 56
Enregistré le : 12 nov. 2008, 17:01
Civilité : Homme
Version : Sporty
Couleur : Gris Shark
Motorisation : 1,6 HDi 16v 110ch BVM5
Date de fabrication : 18 juin 2008
Kilométrage : 58000
Localisation : Saint Etienne
Contact :

Re: Anomalie Anti Pollution

Message par Jean Claude » 18 févr. 2012, 19:25

Je reviens sur mon problème avec le voyant anti-pollution qui restait allumé et plafonnait la bagnole. Suite au dire d'un collègue de boulot qui avait eu le même problème sur sa bagnole et dont un pote à lui garagiste lui avait conseillé avant de changer quoi que ce soit de pousser la bagnole dans les tours (à chaud bien sûr) pendant quelques kilomètres, cela pouvant évacuer le problème. C'est ce que j'ai fait la semaine passée et pour l'instant (je touche du bois) plus de problème avec ce voyant et ce plafonnement du moteur.

Autre sujet mais tout à l'heure j'ai changé l'ampoule du feu gauche. Ben je me suis fait mal au doigts pour là sortir la vilaine. Pas de visibilité pour décrocher le système ressort qui tient en place l'ampoule etc.. C'est bien la première fois que je me fait tant "chier" pour changer l'ampoule d'une bagnole... Ouillle ouille ouille !!!

Avatar du membre
user99
Invité

Re: Anomalie Anti Pollution

Message par user99 » 19 févr. 2012, 09:08

Jean Claude a écrit :Autre sujet mais tout à l'heure j'ai changé l'ampoule du feu gauche. Ben je me suis fait mal au doigts pour là sortir la vilaine. Pas de visibilité pour décrocher le système ressort qui tient en place l'ampoule etc.. C'est bien la première fois que je me fait tant "chier" pour changer l'ampoule d'une bagnole... Ouillle ouille ouille !!!
viewtopic.php?f=24&t=3120&p=54481#p54481" onclick="window.open(this.href);return false;

moreo
Membre
Messages : 19
Enregistré le : 15 févr. 2010, 22:10
Civilité : Homme
Version : Cappuccino
Couleur : Noir Obsidien
Motorisation : 1,4 HDi 70ch BVM5
Date de fabrication : 27 sept. 2006
Kilométrage : 150000
Localisation : Champlitte
Contact :

Re: Anomalie Anti Pollution

Message par moreo » 26 mars 2012, 20:36

Bonsoir tous. Me revoilà avec mon problème a l'odb anti-polution. Donc que je vous raconte : Démarrage ce matin et départ au boulot sans probleme. Ce soir je repare du boulot et au bout de 3/4 km le bip et le message habituel defaut anti-polution! Par contre une nouuveauté je plafone a 70 km en 4ème et 90 km en 5ème. J'arrive chez moi apres 1h30 de route au lieux des 1 heure habituel je coupe le moteur le temps de sortir mon boitier diagnostique je branche tout sa avec ordinateur etc etc et la bah plus rien! Tout est redevenu normal !!!! Bizarre non ???

Avatar du membre
admin
Administrateur - Webmaster
Messages : 6876
Enregistré le : 08 mai 2006, 09:01
Civilité : Homme
Version : Sporty Pack
Couleur : Orange Salamanque
Motorisation : 1,6e 16v 110ch 2Tronic
Date de fabrication : 25 mai 2005
Kilométrage : 119097
Kit Caméléo installé : Nabucco
Autres kit(s) Caméléo : Pixel
Speed'up
Trimix red
Options : RT3 Couleur 5.5D + Xcarlink USB
Hi-Fi JBL
Toit ouvrant
Alarme et superverrouillage
Pack froid
Barres de toit
Rétroviseur intérieur électrochrome
Localisation : Eure et Loir (28)
Contact :

Re: Anomalie Anti Pollution

Message par admin » 26 mars 2012, 20:39

Bonsoir,

Pour visualiser le défaut, tu n'aurai pas du couper le moteur. Maintenant il faut attendre qu'il revienne :smile:
David
Administrateur et Webmaster
Le Club1007 sur Facebook

207 Féline 1,6 HDi 8v 112ch BVM6
Galerie photo
Image

1007 Sporty Pack 1,6e 16v 110ch 2Tronic Vendue le 30/03/13 a 119 097 km.
Galerie photo + historique
Image

moreo
Membre
Messages : 19
Enregistré le : 15 févr. 2010, 22:10
Civilité : Homme
Version : Cappuccino
Couleur : Noir Obsidien
Motorisation : 1,4 HDi 70ch BVM5
Date de fabrication : 27 sept. 2006
Kilométrage : 150000
Localisation : Champlitte
Contact :

Re: Anomalie Anti Pollution

Message par moreo » 26 mars 2012, 21:24

Je suis obliger de suivre la procedure du boiter de diag c'est a dire couper le moteur et ensuite brancher le diag.

Avatar du membre
admin
Administrateur - Webmaster
Messages : 6876
Enregistré le : 08 mai 2006, 09:01
Civilité : Homme
Version : Sporty Pack
Couleur : Orange Salamanque
Motorisation : 1,6e 16v 110ch 2Tronic
Date de fabrication : 25 mai 2005
Kilométrage : 119097
Kit Caméléo installé : Nabucco
Autres kit(s) Caméléo : Pixel
Speed'up
Trimix red
Options : RT3 Couleur 5.5D + Xcarlink USB
Hi-Fi JBL
Toit ouvrant
Alarme et superverrouillage
Pack froid
Barres de toit
Rétroviseur intérieur électrochrome
Localisation : Eure et Loir (28)
Contact :

Re: Anomalie Anti Pollution

Message par admin » 26 mars 2012, 21:50

Dommage, le mien peut se brancher moteur tournant.
David
Administrateur et Webmaster
Le Club1007 sur Facebook

207 Féline 1,6 HDi 8v 112ch BVM6
Galerie photo
Image

1007 Sporty Pack 1,6e 16v 110ch 2Tronic Vendue le 30/03/13 a 119 097 km.
Galerie photo + historique
Image

Avatar du membre
Vinouchette
Modératrice
Messages : 13724
Enregistré le : 27 janv. 2008, 18:07
Civilité : Femme
Version : Sporty Pack
Couleur : Gris Aluminium
Motorisation : 1,6 HDi 16v 110ch BVM5
Date de fabrication : 15 sept. 2009
Kilométrage : 105000
Kit Caméléo installé : bornéo
Autres kit(s) Caméléo : Natéo
Pixel
Options : Accoudoir central
GPS
toit ouvrant
Localisation : (06)
Contact :

Re: Anomalie Anti Pollution

Message par Vinouchette » 26 mars 2012, 21:52

cela semble plus logique et plus efficace surtout ! ce genre de "détails" concernant les différents modèles trouve là toute son importance
Image

moreo
Membre
Messages : 19
Enregistré le : 15 févr. 2010, 22:10
Civilité : Homme
Version : Cappuccino
Couleur : Noir Obsidien
Motorisation : 1,4 HDi 70ch BVM5
Date de fabrication : 27 sept. 2006
Kilométrage : 150000
Localisation : Champlitte
Contact :

Re: Anomalie Anti Pollution

Message par moreo » 26 mars 2012, 22:22

Au mois de fevrier dernier j'ai eu la meme "panne" si ont peut appeler sa une panne et le voyant moteur orange sur le tdb etait resté allumé ainsi que le message "anomalie antpollution" meme apres moteur coupé et rallumage du moteur.

Avatar du membre
jbc31
1007iste de diamant
Messages : 11477
Enregistré le : 29 oct. 2007, 08:07
Civilité : Homme
Version : Sporty Pack
Couleur : Bleu Récife
Motorisation : 1,6e 16v 110ch 2Tronic
Date de fabrication : 10 oct. 2007
Kilométrage : 171079
Localisation : Saint-Laurent de Mure (69)
Contact :

Re: Anomalie Anti Pollution

Message par jbc31 » 27 mars 2012, 08:43

moreo a écrit :Bonsoir tous. Me revoilà avec mon problème a l'odb anti-polution. Donc que je vous raconte : Démarrage ce matin et départ au boulot sans probleme. Ce soir je repare du boulot et au bout de 3/4 km le bip et le message habituel defaut anti-polution! Par contre une nouuveauté je plafone a 70 km en 4ème et 90 km en 5ème. J'arrive chez moi apres 1h30 de route au lieux des 1 heure habituel je coupe le moteur le temps de sortir mon boitier diagnostique je branche tout sa avec ordinateur etc etc et la bah plus rien! Tout est redevenu normal !!!! Bizarre non ???
J'avais eu les mêmes symptômes tout au début avec ma 1007: SYSTEME DE CONTROLE DE MOTEUR DEFAILLANT et plus de puissance.

ça disparaissait si je coupais le moteur

Et ça ne se produisait que tôt le matin lorsqu'il faisait très froid, du coup impossible de l'apporter au garage avec l'erreur en cours.

Après 2 passages à la valise sans rien trouver, ils avaient dit que si ça se reproduisait, il fallait leur laisser la voiture pour qu'ils la testent dans les mêmes conditions.

Et depuis ça l'a plus refait :g01:
Terminé la 1007, désormais je roule en Juke.

moreo
Membre
Messages : 19
Enregistré le : 15 févr. 2010, 22:10
Civilité : Homme
Version : Cappuccino
Couleur : Noir Obsidien
Motorisation : 1,4 HDi 70ch BVM5
Date de fabrication : 27 sept. 2006
Kilométrage : 150000
Localisation : Champlitte
Contact :

Re: Anomalie Anti Pollution

Message par moreo » 27 mars 2012, 16:52

Pas rassurant tous sa jbc31 surtout que dans 10 jours je part en viré avec ma titine pendant une semaine à l'étranger. Ceci dit aujourd'hui elle a rien fait tout en sachant que je fais 140 km tous les jours. J'ai bien poussé dans les tours et rien à signaler ;-)
Si il y a d'autres suggestion je suis preneur. J'attend vos com ;-)

moreo
Membre
Messages : 19
Enregistré le : 15 févr. 2010, 22:10
Civilité : Homme
Version : Cappuccino
Couleur : Noir Obsidien
Motorisation : 1,4 HDi 70ch BVM5
Date de fabrication : 27 sept. 2006
Kilométrage : 150000
Localisation : Champlitte
Contact :

Re: Anomalie Anti Pollution

Message par moreo » 28 mars 2012, 21:00

Bonsoir à tous,

Bon bah rebelotte sa à recommencer ce soir "anomalie antipollution " suivie du voyant moteur orange allumé et vitesse en mode dégradé!!!! J'ai éteint le moteur 2 mn, je l'ai relancé, et puis plus rien tout est redevenu normal! Je comprend toujours pas...
Personne à une solution a me proposer ????

la rotule 73
1007iste de platine
Messages : 4848
Enregistré le : 11 juil. 2009, 00:36
Kilométrage : 5
Contact :

Re: Anomalie Anti Pollution

Message par la rotule 73 » 29 mars 2012, 09:01

:g01: Peut être le transmetteur de pression,demande à Zebulon05,il a la photo! :g03:

Avatar du membre
Zeb34
1007iste de platine
Messages : 3850
Enregistré le : 08 nov. 2008, 07:36
Civilité : Homme
Localisation : Languedoc Roussillon Beziers 34 altitude 9 M cela change des 1300 M antérieurs ...Lol !
Contact :

Re: Anomalie Anti Pollution

Message par Zeb34 » 29 mars 2012, 09:30

ImageImage
mais il se pourrait que tu ais le modèle d'après c'est a dire que le transmetteur soit monté sur la vanne EGR !
Imagecomme ceci ! :g03:

la vanne EGR est située derrière le filtre a gas-Oil
Image
1007 1.4 L HDI Toit ouvrant

Image
zebulon05@club1007.net
plus de 1007, reste les bons souvenirs!

moreo
Membre
Messages : 19
Enregistré le : 15 févr. 2010, 22:10
Civilité : Homme
Version : Cappuccino
Couleur : Noir Obsidien
Motorisation : 1,4 HDi 70ch BVM5
Date de fabrication : 27 sept. 2006
Kilométrage : 150000
Localisation : Champlitte
Contact :

Re: Anomalie Anti Pollution

Message par moreo » 29 mars 2012, 13:31

zebulon05 je suppose que le transmetteur de pression ne se vend pas sans la vanne EGR c'est le second modele pour moi . De plus ce matin je suis retourner au boulot avec la 1007 et tout c'est bien passé à aller comme au retour. J'ai purger un peu mon filtre a gazoil hier soir il y avait une petite goutte de flotte. J'ai débrancher la batterie pour faire un reset en même temps. J'en ai profiter pour passer chez nonoto pour acheter un kit nettoyant vanne EGR bref je sais plus quoi faire. A si lui mettre le feu :lolflag: :104:

la rotule 73
1007iste de platine
Messages : 4848
Enregistré le : 11 juil. 2009, 00:36
Kilométrage : 5
Contact :

Re: Anomalie Anti Pollution

Message par la rotule 73 » 05 avr. 2012, 19:48

:g02: c'est peut être une panne intermittente de connecteur,le dernier celui du débitmètre, un petit coup de W40,des fois ça remet les choses et les contacts en place! :b7:

pamage
Membre
Messages : 18
Enregistré le : 08 mai 2010, 23:19
Civilité : Homme
Version : Sporty Pack
Couleur : Gris Fer
Motorisation : 1,6e 16v 110ch BVM5
Date de fabrication : 20 déc. 2007
Kilométrage : 43000
Kit Caméléo installé : oléboron
Autres kit(s) Caméléo : bornéo
Options : jantes eveanys
Localisation : ANTONY
Contact :

Boitier papillon ?

Message par pamage » 19 avr. 2012, 17:40

Bonjour,
Je viens vous soumettre un "petit problème" que j'ai rencontré ces derniers jours avec ma 1007 dans le sud ouest.
Par 3 fois (étalées sur plusieurs jours), sur l'autoroute, dès que la vitesse atteignait 130km/h,
le témoin du système de pollution s'allumait après 2 minutes avec déconnection du régulateur de vitesse
et legère perte de puissance.
A chaque fois, après un arrêt plus ou moins long, le témoin s'éteignait et tout redevenait normal,
à condition de ne rouler qu'à 110 - 120 km/h .
Après 2 diagnostics de 2 garages Peugeot différents (100 euros chaque), le verdic fut le même,
il fallait remplacer le boitier papillon : estimation du coût 402 euros !
Mon septicisme me fait me tourner vers vous (qui êtes ma référence) en attendant de retester ma 1007 sur autoroute.
J'ai fait 600km à 120 pour revenir sur Paris sans aucun soucis!
Merci de m'éclairer sur ce sujet qui me laisse vraiment perplexe.
Cordialement
PS: 1007 sporty essence 43000km de décembre 2007
Modifié en dernier par 1007duquatre9 le 19 avr. 2012, 18:13, modifié 1 fois.
Raison : Fusionnage du message

la rotule 73
1007iste de platine
Messages : 4848
Enregistré le : 11 juil. 2009, 00:36
Kilométrage : 5
Contact :

Re: Anomalie Anti Pollution

Message par la rotule 73 » 19 avr. 2012, 18:24

Ce que tu peux vérifier c'est le capteur de pression d'admission,ta panne ressemble au beug d'un boitier papillon,et elle ressemble à une panne qu'on a déjà eu sur le forum,ça a fait tilt! :b7: C'est un bosch: ref 0 261 230 043 il est à côté de la purge de canister au dessus de ton cache-moteur! :g03:

Avatar du membre
user99
Invité

Re: Anomalie Anti Pollution

Message par user99 » 19 avr. 2012, 18:54

Tu peux commencer par nettoyer ton boitier papillon avec un spray nettoyant carburateur et une petite brosse nylon genre brosse à dents.

pamage
Membre
Messages : 18
Enregistré le : 08 mai 2010, 23:19
Civilité : Homme
Version : Sporty Pack
Couleur : Gris Fer
Motorisation : 1,6e 16v 110ch BVM5
Date de fabrication : 20 déc. 2007
Kilométrage : 43000
Kit Caméléo installé : oléboron
Autres kit(s) Caméléo : bornéo
Options : jantes eveanys
Localisation : ANTONY
Contact :

Re: Anomalie Anti Pollution

Message par pamage » 19 avr. 2012, 19:42

Merci à vous tous pour la rapidité des réponses. Je vais retester la voiture sur l'autoroute ces prochains jours et je vous tiens au courant.

Avatar du membre
admin
Administrateur - Webmaster
Messages : 6876
Enregistré le : 08 mai 2006, 09:01
Civilité : Homme
Version : Sporty Pack
Couleur : Orange Salamanque
Motorisation : 1,6e 16v 110ch 2Tronic
Date de fabrication : 25 mai 2005
Kilométrage : 119097
Kit Caméléo installé : Nabucco
Autres kit(s) Caméléo : Pixel
Speed'up
Trimix red
Options : RT3 Couleur 5.5D + Xcarlink USB
Hi-Fi JBL
Toit ouvrant
Alarme et superverrouillage
Pack froid
Barres de toit
Rétroviseur intérieur électrochrome
Localisation : Eure et Loir (28)
Contact :

Re: Anomalie Anti Pollution

Message par admin » 19 avr. 2012, 19:50

Les bougies ont combien de kilomètres ?
David
Administrateur et Webmaster
Le Club1007 sur Facebook

207 Féline 1,6 HDi 8v 112ch BVM6
Galerie photo
Image

1007 Sporty Pack 1,6e 16v 110ch 2Tronic Vendue le 30/03/13 a 119 097 km.
Galerie photo + historique
Image

Répondre

Qui est en ligne

Utilisateurs parcourant ce forum : Aucun utilisateur enregistré et 1 invité