Porte conducteur ne fonctionne plus après débranchement batterie?

Vous pouvez poser ici toutes les questions concernant les portes coulissantes

Modérateurs : Vinouchette, Moulagaufre, nubnub54

jib
Membre
Messages : 6
Enregistré le : 16 mars 2019, 08:38

Porte conducteur ne fonctionne plus après débranchement batterie?

Message par jib »

Voilà tous est dans le titre, y aurait il une manip de reinitialisastion de la portière conducteur pour la refaire fonctionner après débranchement de la batterie?

Pour être clair, j'instale des commandes TPMR (handicapé) sur une 1007, je suis obligé de débrancher la batterie avec la porte conducteur grande ouverte et comme l'installation allait s'etallé sur plusieurs jours le temps que les pièces me reviennent, j'ai refermé la porte pour ne pas que la poussière envahisse l'intérieur mais à la remise en route ça ne marche plus, je tiens à préciser qu'en manuel je n'avais pas clanché la porte completement!

J'ai pour le moment quand j'essai juste un bip quand j'appuie ou tire sur le bouton de porte au tableau de bord?

Avatar du membre
lebreiz
Membre actif
Messages : 109
Enregistré le : 05 sept. 2018, 16:11

Re: Porte conducteur ne fonctionne plus après débranchement batterie?

Message par lebreiz »

Je pense que c'est là ;) si le lien fonctionne, je sais pas faire autrement..
viewtopic.php?f=26&t=7306&p=183127&hili ... te#p183127

jib
Membre
Messages : 6
Enregistré le : 16 mars 2019, 08:38

Re: Porte conducteur ne fonctionne plus après débranchement batterie?

Message par jib »

Merci lebreiz, je vais essayer ça la semaine prochaine et croiser les doigts ;)

Avatar du membre
Pingoo
1007iste d'argent
Messages : 1364
Enregistré le : 13 févr. 2018, 10:21

Re: Porte conducteur ne fonctionne plus après débranchement batterie?

Message par Pingoo »

A chaque débranchement de la batterie, les portes sont à réinitialiser.
Le calculateur doit réapprendre leur position.

jib
Membre
Messages : 6
Enregistré le : 16 mars 2019, 08:38

Re: Porte conducteur ne fonctionne plus après débranchement batterie?

Message par jib »

Merci pour l'info ;)