Moteur de porte + cable problème

Vous pouvez poser ici toutes les questions concernant les portes coulissantes

Modérateurs : Vinouchette, Moulagaufre, nubnub54

Chakko2
Membre
Messages : 13
Enregistré le : 26 févr. 2018, 06:16

Re: Moteur de porte + cable problème

Message par Chakko2 »

Ouf, quelqu'un sur la ligne ! Merci pour tes réflexions..!

Flanchage du moteur que je viens de remplacer du coup ? Si c était ça, tu penses que j aurais pu foirer quelque chose au montage ?
Oui, mes galets sont plats, mais même si la course n est pas optimale, le moteur devrait fonctionner quand même, non ?
Enfin, j ai encore l ancien mécanisme de gauche, avec les câble fatigués et sans dessus dessous, es ce que je peux récupérer le moteur pour le poser sur mon autre mécanisme ?
Je vais essayer de debrancher le moteur porte gauche, de reset bsi et voir comment se comporte la porte droite. Vue la concomitance de la panne j ai tendance à penser que C est lié au changement de mécanisme à gauche, es ce possible ?

Avatar du membre
Pingoo
1007iste d'argent
Messages : 1371
Enregistré le : 13 févr. 2018, 10:21

Re: Moteur de porte + cable problème

Message par Pingoo »

T'inquiète y'a du monde à l'écoute :smile:

Il y a un contrôle du couple au niveau du moteur de traction de la porte.

Tes galets abîmés demandent un effort anormal au moteur. Ton moteur n'est sûrement pas en cause. La sécurité est electronique.
Si tes galets sont HS il va falloir penser à les réparer ou a les changer de toute façon.

Nettoie également tes contacteurs piano et vérifie ton fin de course porte ouverte sur la glissière du bas.

Si tu peux nous envoyer quelques photos ça nous aidera.

Avatar du membre
dartagnan
1007iste de platine
Messages : 3708
Enregistré le : 19 mai 2013, 15:33

Re: Moteur de porte + cable problème

Message par dartagnan »

Tu peut aussi retirer le câble du vieux moteur,et sans rien démonter,tu le branche a la place du nouveau et tu vois si il tourne quand tu actionne la porte.

Chakko2
Membre
Messages : 13
Enregistré le : 26 févr. 2018, 06:16

Re: Moteur de porte + cable problème

Message par Chakko2 »

Merci pour vos précieux conseils messieurs,

je devrais avoir du temps dans la semaine pour avancer, je vous tiens au jus !

Chakko2
Membre
Messages : 13
Enregistré le : 26 févr. 2018, 06:16

Re: Moteur de porte + cable problème

Message par Chakko2 »

Des nouvelles !
Pour rappelle j'ai changé mécanisme+moteur à gauche, ça a marché une fois puis plus rien. Dans le même temps ma portière droite s'est mise à déconner.
Bon pour la portière droite, après quelque jours sans batterie, et un reste BSI : plus de problème, elle marche comme en 40.

Pour la portière gauche :

Sur vos conseils : j'ai testé l'ancien moteur, tel quel, j'ai juste branché la prise, sans monter le mécanisme. Il ne s'actionne pas, aucun bruit... Ce qui semble laisser penser que l’électricité n'arrive pas au moteur, indépendamment de la course de la portière ????

Mais je me suis laisser tenter par l'idée qu'il fallait que je change mes galets.
J'ai démonté les chariots et entrepris le remplacement des galets. Bon en cours de route, j'ai péter mon taraud dans la pièce. Résultat, le chariot intermédiaire à jeter. Je vais donc à la casse pour acheter un chariot et y remplacer les galets. Sauf que : les roulements du charriot de casse étaient bons et que mon pote de la casse m'a dit avoir vue fonctionner la portière avant le démontage de la batterie. DONC : plus besoin de remplacer les galets. Je prend donc les deux chariots en casse (30 € les deux en bon état je ne me suis pas privé...) Je remplace les chariots, je rebranche je reset le BSI fait une course à blanc de la portière et prie en appuyant sur le bouton ================> il ne se passe rien.

Toujours un seul bip, pas de message d'erreur sur l'ODB et aucune activité du moteur d'entrainement de la portière. Le moteur qui plaque la porte fonctionne lui normalement.
Je me dit alors : j'ai changé le mécanisme donc le contacteur fin de course, les chariots et ça ne marche tjs pas. Aller on se fait l’actionneur. J'ai donc interverti mes actionneurs : résultat portière droite marche toujours ; portière gauche toujours pas = mes deux actionneurs sont bons.

Je ne vois pas quoi tester d'autre !
en plus, le garage que je squatte pour ces réparations doit être libéré vendredi. Il me reste donc demain pour avoir l'idée lumineuse et faire la réparation adéquate...

Pingoo : tu me conseilles de vérifier ma fin de course. Pour commencer, si je ne m'abuse, il a été changé avec le mécanisme d'occasion non ?
Comment pourrais je le contrôler sérieusement ? Il semble (visuellement) que le chariot de la portière vienne chevaucher une lamelle en plastique, c'est bien ça ?

Chakko2
Membre
Messages : 13
Enregistré le : 26 févr. 2018, 06:16

Re: Moteur de porte + cable problème

Message par Chakko2 »

Précision : l actionneur de la portière gauche ne s active jamais. Ni à la télécommande ni sur le bouton ni sur la poignée extérieure.
Quand j essaye d ouvrir la poignée intérieure C est tellement dure que je n arrive pas a la fin de la course. Si je force plus, quelque chose va casser.
Je rappelle que j ai pourtant interverti les actionneurs.
Quelque chose à tester au niveau de la poignée ?

Avatar du membre
yvesdm3000
1007iste d'argent
Messages : 1588
Enregistré le : 06 mai 2011, 07:02

Re: Moteur de porte + cable problème

Message par yvesdm3000 »

Si l'actionneur est dur, il est mort. Cela peut arriver assez vite.

Ici tu vois quand j'avais une qui etait morte:

https://youtu.be/JHzTuaH93Pk
https://www.youtube.com/watch?v=JHzTuaH93Pk

Resultat? Apres 1 semaine, la version sur la vidéo qui marchait bien, etait aussi morte...

Yves

Avatar du membre
Pingoo
1007iste d'argent
Messages : 1371
Enregistré le : 13 févr. 2018, 10:21

Re: Moteur de porte + cable problème

Message par Pingoo »

La petite lamelle en plastique couvre le fin de course sur la glissière. Tu appuies dessus avec la main (attention batterie débranchée !).

Si tu entends le clic du contacteur, il y a de fortes chances qu'il fonctionne.
Ne perd pas plus de temps dessus.

La dureté de la poignée intérieur est généralement typique de l'actionneur HS.
Cependant tu l'as changé.

Il est donc à parier que l'ensemble de ton mécanisme d'ouverture connait un dysfonctionnement.
Il faut le vérifier. Ce système à câbles (que je n'ai jamais démonté), me semble aussi fragile que le reste, et les année avançant, il peut manquer de lubrification, s'user et dysfonctionner ou mal-fonctionner.

Teste-le porte ouverte, en simulant la fermeture par exemple à l'aide d'un crayon. Ça te permettra peut-être de visualiser si tes actions au niveau des commandes manuelles engendrent une réaction au niveau de la serrure. Si les duretés du mécanisme disparaissent porte ouverte, alors vérifie l'alignement de la porte fermée, il se peut qu'il y ait une contrainte au niveau de cette serrure.

Graisse un peu on ne sait jamais...

Ces portes sont compliquée c'est sûr, mais leur fonctionnement est top et fiable avec un peu d'entretien. Ne jette pas l'éponge !

Avatar du membre
dartagnan
1007iste de platine
Messages : 3708
Enregistré le : 19 mai 2013, 15:33

Re: Moteur de porte + cable problème

Message par dartagnan »

Pour moi,vu les tests que tu as fais,je ne pense pas que ça vienne du moteur ou de la porte,je regarderai plutôt en amont.Perso,j'avai testé le moteur en le branchant en direct avec2 fils depuis la batterie.Par contre,je ne me souviens plus quelles cosses il faut alimenter.Et les actionneurs,on s'en tape,il ne servent a rien quand on ouvre manuellement.Il faudrait peut-être tester le microshift qui est dans la serrure,c'est lui qui donne l'info au calculateur que la porte est bien déverouillée.Tant qu'il n'a pas cette info,il ne donne pas l'ordre au moteur de tirer du câble(comme Jean-Raoul ;) ).
Si quelqu'un peut te retrouver le poste que j'avais fait quand ma porte était tombée,je n'y connais rien en informatique.

Avatar du membre
dartagnan
1007iste de platine
Messages : 3708
Enregistré le : 19 mai 2013, 15:33

Re: Moteur de porte + cable problème

Message par dartagnan »

Je l'ai retrouvé,j'éssaye de t'envoyer le lien :5:

viewtopic.php?f=26&t=7287

Pour bien,il faudrait tout lire :lolflag: mais en diagonale ça devrait suffire :f02: .

Avatar du membre
Pingoo
1007iste d'argent
Messages : 1371
Enregistré le : 13 févr. 2018, 10:21

Re: Moteur de porte + cable problème

Message par Pingoo »

dartagnan a écrit : 14 mars 2019, 17:09 Je l'ai retrouvé,j'éssaye de t'envoyer le lien :5:

viewtopic.php?f=26&t=7287

Pour bien,il faudrait tout lire :lolflag: mais en diagonale ça devrait suffire :f02: .
Bien vu !
Pour tester les fins de course de serrure à partir des contacteurs piano c'est ICI

Chakko2
Membre
Messages : 13
Enregistré le : 26 févr. 2018, 06:16

Re: Moteur de porte + cable problème

Message par Chakko2 »

Messieurs, c est avec un grand bonheur mais aussi une honte conséquente que je vous ljvre mon retour d experience...😱😱

J ai fait venir un ami pour faire des test électriques et avoir un nouveau point de vue. On a refait le point ensemble sur les symptômes, sa conclusion : c est impossible. 🛑🛑🛑
Ce qui posait le plus gros problème dans le déroulé du diagnostic était le fait que la porte avait marché une fois.
Pck pour le reste il semblait clairement que l ensemble du mécanisme était hs. Aucun signal électrique, rien de logique. 🤔🤔
On a donc tout repris à 0 et tout reverifie.
Bref, la fiche située au niveau du passage de câble sous les pieds du conducteur s était débranché. Certainement au cours ou juste après avoir fonctionné une seule et unique fois.

Évidemment, c est le fait que la porte ait marché une fois qui m a fait faire l erreur de considérer le mécanisme bien monté et bien branché.

Bilan, j ai acheté toutes les fournitures pour le changement de galets pour rien car avec le cassage de mon taraud j ai finalement acheté deux chariots en casse à 30 €, j ai perdu deux semaines et vous ai cassé les pieds ici avec ces conneries pour une p*##** de fiche débranchée.
Pas sur qu on m y reprenne de si tôt à bricoler une bagnole 🛠️🛠️😂😂😂😂

En tout cas, superbe forum, c est super ce que vous faites les gars ! Merci à tous..

Avatar du membre
Pingoo
1007iste d'argent
Messages : 1371
Enregistré le : 13 févr. 2018, 10:21

Re: Moteur de porte + cable problème

Message par Pingoo »

C'est en forgeant qu'on devient forgeront ! :169:

En tout cas ça me conforte dans l'idée que quand on ne trouve pas, on passe souvent à coté d'une chose simple ou improbable.

Bravo pour ton travail et très heureux de cette fin que tu vas savourer j'en suis sûr ! :30:

Avatar du membre
dartagnan
1007iste de platine
Messages : 3708
Enregistré le : 19 mai 2013, 15:33

Re: Moteur de porte + cable problème

Message par dartagnan »

D'ou l'importance a ne pas "pleurer" les investigations.C'est valable aussi pour les toubibs :f03: .

Avatar du membre
Pingoo
1007iste d'argent
Messages : 1371
Enregistré le : 13 févr. 2018, 10:21

Re: Moteur de porte + cable problème

Message par Pingoo »

dartagnan a écrit : 18 mars 2019, 08:59 D'ou l'importance a ne pas "pleurer" les investigations.C'est valable aussi pour les toubibs :f03: .
En même temps certaines investigations sont à éviter :f05:

Désolé je sors...

herdals
Nouveau membre
Messages : 3
Enregistré le : 27 avr. 2019, 23:13

Re: Moteur de porte + cable problème

Message par herdals »

bonjour David,

je suis dans la galère de la porte avec cable cassée,
j'aimerais avoir les docs pour remplacer ce cable svp.

il faut déposer :
la porte?
le siege conducteur?
les cables sont pas vendus sur le net?

merci pour votre aide
cordialement

Avatar du membre
1007duquatre9
Modérateur à la retraite
Messages : 11731
Enregistré le : 06 juil. 2007, 11:20

Re: Moteur de porte + cable problème

Message par 1007duquatre9 »

:84: En lisant bien tout le topic tu devrais trouver les réponses à tes questions...
:35: :arrow: Ici comment faire...

herdals
Nouveau membre
Messages : 3
Enregistré le : 27 avr. 2019, 23:13

Re: Moteur de porte + cable problème

Message par herdals »

Bonjour,
merci pour la réponse rapide un dimanche matin!
j'ai lu les 25 pages du topic! mais etant completement bloqué pour remonter dans la voiture, je dois au plus vite debloquer la porte sans faire plus de degats, demain je vais au boulo avec ...
donc avant de foncer et demonter des choses inutiles c est pour ca que j'ai demandé , car c'etait pas clair dans les messages, y'en a un qui a demonté la porte completement , la porte peut rester sur son rail pour changer les cables ?
j'ai lu le demontage moteur de cable , mais il n'y a pas les etapes avant d'acceder au moteur...

Avatar du membre
1007duquatre9
Modérateur à la retraite
Messages : 11731
Enregistré le : 06 juil. 2007, 11:20

Re: Moteur de porte + cable problème

Message par 1007duquatre9 »

herdals a écrit : 28 avr. 2019, 10:39 ...j'ai lu les 25 pages du topic! mais etant completement bloqué pour remonter dans la voiture, je dois au plus vite debloquer la porte sans faire plus de degats, demain je vais au boulo avec ...
Si tu n'as pas de réponse d'ici demain matin ou pas le temps de réparer, au pire t'installer dans ta 1007 via la porte passager je conçois ce n'est pas facile...
Pour info :arrow: Ici tu as un démontage de porte

Avatar du membre
dartagnan
1007iste de platine
Messages : 3708
Enregistré le : 19 mai 2013, 15:33

Re: Moteur de porte + cable problème

Message par dartagnan »

Il n'est pas nécessaire de retirer la porte.Tu peut dégrafer les embouts des câbles a l'aide d'un gros tournevis plat.Pour te dépanner,si tu manque de temps,tu peut la laisser en manuel,mais retire le fusible correspondant pour éviter une fausse manoeuvre qui enroulerait le câble n'importe comment et te compliquerait la tâche pour le remontage.