Installer un XCAR Link (1007 VAN/CAN)

Modérateurs : Vinouchette, Moulagaufre, nubnub54

philail
Nouveau membre
Messages : 3
Enregistré le : 23 sept. 2009, 09:25

Re: Installer un XCAR Link (1007 VAN/CAN)

Message par philail »

Bonjour,
Ai-je bien compris le câblage (important sous peine de griller quelque chose ... qui coute cher !)
Sur l'autoradio les pins sont numérotés de 13 (en haut à gauche) à 20 (en bas à droite, lecture G/D, H/B) là ou brancher la prise Xcarlink pour RD3.
Sur la prise du changeur de CD de 1 (en haut à gauche) à 12 (en bas à droite) qui lui est pour une prise sur RT3.
Et la correspondance RD3/RT3 :
13 : 1
14 : 7
15 : 3
16 : 9
17 : 8
18 :10
19 : 6
20 : 5
C'est bon où il y a une erreur ?
Merci d'avance.

Avatar du membre
admin
Administrateur - Webmaster
Messages : 6387
Enregistré le : 08 mai 2006, 09:01

Re: Installer un XCAR Link (1007 VAN/CAN)

Message par admin »

Bonsoir,

La correspondance que tu indique c'est si tu conserve le faisceau chargeur CD, ça ne correspond pas à brochage à l'arrière du RT3.

philail
Nouveau membre
Messages : 3
Enregistré le : 23 sept. 2009, 09:25

Re: Installer un XCAR Link (1007 VAN/CAN)

Message par philail »

Oui je conserve le câble du chargeur de CD. Je branche la prise qui avant se connectait sur le chargeur de CD "directement" sur la prise du Xcarlink.

Avatar du membre
admin
Administrateur - Webmaster
Messages : 6387
Enregistré le : 08 mai 2006, 09:01

Re: Installer un XCAR Link (1007 VAN/CAN)

Message par admin »

ok donc c'est bon

philail
Nouveau membre
Messages : 3
Enregistré le : 23 sept. 2009, 09:25

Re: Installer un XCAR Link (1007 VAN/CAN)

Message par philail »

Merci pour la vérification.
Les numéros de 1 à 12 sont ceux que je lis de gauche à droite et de haut en bas sur la prise bleu qui se branche sur le chargeur de CD.

Avatar du membre
louis
Invité

Re: Installer un XCAR Link (1007 VAN/CAN)

Message par louis »

bonjour alors moi tout marchais bien jusqu'a ce que je décide de rajouter des chansons sur ma clé usb
le problème c'est que j'ai mis plus de 99 chansons sur un répertoir donc mon autoradio c'est mis en pause de lui même et est resté bloqué.
j'ai donc retiré ma clé usb pour retirer des chansons et l'ai rebranché mais depuis pas moyen mon lecteur reste bloqué en pause et je ne peux plus rien faire.
quelqu'un a t'il une idée ou une solution?
merci

Avatar du membre
admin
Administrateur - Webmaster
Messages : 6387
Enregistré le : 08 mai 2006, 09:01

Re: Installer un XCAR Link (1007 VAN/CAN)

Message par admin »

tu as essayé d'éteindre l'autoradio et d'attendre que le BSI se mette en veille ?

Avatar du membre
louis
Invité

Re: Installer un XCAR Link (1007 VAN/CAN)

Message par louis »

oui, avant je laissais ma clé toujours branché
mais depuis je la retire a chaque fois que je coupe le contact et la rebranche avant de le remettre (donc bsi éteint).
c'est comme ci elle n'arrivait plus a s'initialisé et restait bloqué sur les dernières donné de ma clé usb
il reste toujours sur pause cd05 chanson 99/99 ou cd06 chanson 01/99 suivant que je passe par les commande au volant ou que j'appuie sur n'importe qu'elle bouton de mon autoradio.
est ce qu'il faut attendre un certain moment avant de mettre le contact pour que la clé s'initialise completement (arrêt de la led clignotante) ou ma clef est elle encore trop pleine (clé de 4go rempli à 2go)?
je comprend pas tout avait toujours bien fonctionné jusque là

Avatar du membre
admin
Administrateur - Webmaster
Messages : 6387
Enregistré le : 08 mai 2006, 09:01

Re: Installer un XCAR Link (1007 VAN/CAN)

Message par admin »

essaye de formater la clé, ça peux peut être débloqué la situation.

essaye aussi de débrancher le xcarlink, ça peut lui faire un reset.

Avatar du membre
Wapata
1007iste d'argent
Messages : 1340
Enregistré le : 24 oct. 2007, 18:42

Re: Installer un XCAR Link (1007 VAN/CAN)

Message par Wapata »

louis a écrit :oui, avant je laissais ma clé toujours branché
mais depuis je la retire a chaque fois que je coupe le contact et la rebranche avant de le remettre (donc bsi éteint).
Il faut que la voiture soit totalement innactive pendant une 10n de minutes avant que le bsi ne se mette en veille.
Si tu as toujours le problème, alors pourquoi pas débrancher la batterie durant 15-20 minutes ?

Tu peux aussi essayer (avant de débrancher la batterie) de démarrer l'autoradio sans rien dans l'XCarLink. La radio devrait le rejeter car il ne sera pas reconnu.
Et après, retour à la normale avec une attente de veille de BSI et présence de la clef USB.

Avatar du membre
louis
Invité

Re: Installer un XCAR Link (1007 VAN/CAN)

Message par louis »

j'ai bien essayer de débrancher le xcarlink (message aucun chargeur detecté) mais il garde tout en mémoire lorsque je le rebranche
sinon lorsque je ne branche pas la clef en effet le xcarlink est bien rejeter et la radio fm prend la main mais au redemarrage suivant avec la clef branché j'ai toujours le même problème elle reste bloqué en pause à cd05 titre 1/99 ou cd06 titre 9/99 (j'avais inversé plus haut)
j'ai même essayer de débrancher la batterie pour refaire une initialisation complete de la 1007 en attendant 1mn mais impossible il reste bloqué sur cette satané clé.
je n'ai pas essayer de formater la clef ou d'en essayer une autre mais juste d'en vider les répertoires mais rien a faire.

Avatar du membre
Wapata
1007iste d'argent
Messages : 1340
Enregistré le : 24 oct. 2007, 18:42

Re: Installer un XCAR Link (1007 VAN/CAN)

Message par Wapata »

Une fois la clef formatée et UN mp3 posé sur chaque dossier, si cela ne fonctionne pas il va faloir consulter monsieur XCAR Link pour un ertour SAV je pense...

xmp3link
Nouveau membre
Messages : 1
Enregistré le : 04 juin 2010, 21:57

Re: Installer un XCAR Link (1007 VAN/CAN)

Message par xmp3link »

Salut à tous, j'ai fait un petit soft pour gérer facilement le xcarlink.

xmp3link

Image

N'hésitez pas à me dire ce que vous en pensez...

Avatar du membre
1007duquatre9
Modérateur à la retraite
Messages : 11731
Enregistré le : 06 juil. 2007, 11:20

Re: Installer un XCAR Link (1007 VAN/CAN)

Message par 1007duquatre9 »

:82: xmp3link sur le forum Image
Je ne suis pas demandeur car je n'utilise pas, mais :47: pour ton petit soft qui servira à ceux qui utilisent XCAR Link, :merci: pour tes infos

Avatar du membre
Wapata
1007iste d'argent
Messages : 1340
Enregistré le : 24 oct. 2007, 18:42

Re: Installer un XCAR Link (1007 VAN/CAN)

Message par Wapata »

xmp3link a écrit :Salut à tous, j'ai fait un petit soft pour gérer facilement le xcarlink.

xmp3link

[ http://xmp3link.free.fr/images/im3.png ]

N'hésitez pas à me dire ce que vous en pensez...

Personne n'a essayé ce logiciel jusqu'ici ?

klausvg
Nouveau membre
Messages : 4
Enregistré le : 16 avr. 2010, 20:10

Re: Installer un XCAR Link (1007 VAN/CAN)

Message par klausvg »

salut,

j'avais essayé à l'époque du message et posté ma réponse dans le topic du forum 307.

lien : http://www.forum307.com/viewtopic.php?t ... &start=268" onclick="window.open(this.href);return false;

++
Modifié en dernier par klausvg le 24 juil. 2010, 18:24, modifié 1 fois.

Avatar du membre
Wapata
1007iste d'argent
Messages : 1340
Enregistré le : 24 oct. 2007, 18:42

Re: Installer un XCAR Link (1007 VAN/CAN)

Message par Wapata »

Aurais tu un lien vers ce topic ?
Merci.

klausvg
Nouveau membre
Messages : 4
Enregistré le : 16 avr. 2010, 20:10

Re: Installer un XCAR Link (1007 VAN/CAN)

Message par klausvg »

voir message précédent que j ai édité ^^

Gio007
Membre
Messages : 8
Enregistré le : 16 juin 2010, 18:02

Re: Installer un XCAR Link (1007 VAN/CAN)

Message par Gio007 »

Bonjour,

merci beaucoup à Wapata pour son tutorial! J'ai montè sur ma 1007 un XCAR link suivant les instructions et les photos de Wapata. Rien de plus simple!
Il fonctionne tres bien

Avatar du membre
Wapata
1007iste d'argent
Messages : 1340
Enregistré le : 24 oct. 2007, 18:42

Re: Installer un XCAR Link (1007 VAN/CAN)

Message par Wapata »

De rien !
Ca fait plaisir d'avoir des retours positifs !

Avatar du membre
Steelson
1007iste de diamant
Messages : 8669
Enregistré le : 10 juin 2006, 15:58

Re: Installer un XCAR Link (1007 VAN/CAN)

Message par Steelson »

La réponse de Wapata ne s'est pas fait attendre !

ed75
Membre
Messages : 27
Enregistré le : 27 déc. 2009, 21:57

Re: Installer un XCAR Link (1007 VAN/CAN)

Message par ed75 »

Bonjour à tous,

J’ai installé un XCARLINK (version iphone) sur mon RD3, l’option chargeur CD a été activée chez Peugeot, à priori ca fonctionne, le son est très bon. Mais il y a quand même quelques détails pas clairs :
-En branchant l’iphone, j’ai un premier message (sur l’iphone) que le périphérique connecté n’est pas optimisé pour l’iphone , et un deuxième message que la charge de l’appareil n’est pas assurée avec ce périphérique. Et effectivement, il ne se charge pas. C’est embêtant, j’ai compté sur cette fonctionnalité.
-La lecture des mp3 fonctionne, mais il y a toujours CD6 qui est affiché sur l’ODB et pas moyen de le changer. La musique que j’ai sur l’iphone est rangée par albums, je n’ai pas créé des répertoires CD1, CD2… Je devrais peut-être le faire ?

Si vous avez une idée comment résoudre surtout le pb de charge, elle est bienvenue

Avatar du membre
admin
Administrateur - Webmaster
Messages : 6387
Enregistré le : 08 mai 2006, 09:01

Re: Installer un XCAR Link (1007 VAN/CAN)

Message par admin »

Le fonctionnement de la version iPhone semble assez aléatoire, j'ai essayé d'en installer un sur une 307 avec RT3 mais ça n'a jamais fonctionné.

Tu a posé tes questions au vendeur ?

Avatar du membre
Wapata
1007iste d'argent
Messages : 1340
Enregistré le : 24 oct. 2007, 18:42

Re: Installer un XCAR Link (1007 VAN/CAN)

Message par Wapata »

Je n'ai pas ce modèle mais, tu dois zapper les musiques avec l'autoradio ou avec l'iphone normalement ?

ed75
Membre
Messages : 27
Enregistré le : 27 déc. 2009, 21:57

Re: Installer un XCAR Link (1007 VAN/CAN)

Message par ed75 »

Je l’ai acheté d’occasion. L’ancien propriétaire n’a pas eu de pb, mais il l’a utilisé avec son ipod uniquement. Je suis en train de chercher des infos sur la différence iphone/ipod.

Sinon on change la musique (les titres) par la commande au volant, et ca fonctionne très bien chez moi.