Réinitialisation du BSI

Ici, vous pouvez consulter et proposer des tutoriaux

Modérateurs : Vinouchette, Moulagaufre, nubnub54

Avatar du membre
mao
Modérateur à la retraite
Messages : 7083
Enregistré le : 29 août 2006, 00:20
Civilité : Homme
Version : Sporty
Couleur : Gris Fer
Motorisation : 1,6e 16v 110ch 2Tronic
Date de fabrication : 0- 0-2005
Kilométrage : 45000
Kit Caméléo installé : [color=#FF8000]biduletruc[/color]
Autres kit(s) Caméléo : borneo
carrément
trimix red
Options : barres de toit
stores latéraux arrière
surtapis avant 3D arrière 2D
flatblades bosch
Localisation : l'Haÿ-les-roses (94)

Réinitialisation du BSI

Message par mao »

Le BSI est un boitier qui centralise toutes les commandes électroniques du véhicule.

but de manip : résoudre un bug électronique de nature diverse
outils indispensables : aucun

accès à la batterie en tirant sur la poignée du cache :

Image

C'est juste emboité, ça vient tout seul, ça se présente en deux parties mais nous n'avons besoin que d'en retirer qu'une :

Image

Ensuite, il faut soulever la poignée rouge du côté + / assurez-vous d'avoir attendu 2 minutes après la fermeture porte (extinction affichage tableau de bord + extinction des lumières témoin des boutons de portes et lèves vitres électriques) , histoire de ne pas provoquer d'autres bugs électroniques :

Image

En débranchant la batterie, vous ne perdez que l'heure et la date. Les stations radio restent mémorisées, de même que tous les autres réglages.

Attendre minimum une minute avant de rebrancher la batterie.

Mettre le contact en position "stop" (deuxième cran) NE PAS DEMARRER LE MOTEUR

Attendre une minute minimum avant de redémarrer. Pendant ce temps, vous pouvez reprogrammer l'heure et la date.

Durant cette minute, le BSI recherche tous les "périphériques" et peut en retrouver un qu'il avait perdu.
ImageImageImage
ma galerie de photographies - l'eSpAcE cRéAtiOn - concours de photographies conceptuelles

1007 Gentleman Lady Pack 1.6e 2Tronic bleu récife vendue le 27/05/2011 après 5 ans et 80000km

Avatar du membre
Sésame
1007iste d'argent
Messages : 1866
Enregistré le : 27 mai 2006, 16:30
Civilité : Homme
Version : Sporty Pack
Couleur : Gris Cerianthe
Motorisation : 1,4 HDi 70ch BVM5
Date de fabrication : 01 oct. 2004
Kilométrage : 149000
Kit Caméléo installé : Oradultruc
Autres kit(s) Caméléo : Ethiko, Oleboron, Oranis, Trimix Silver, Bidultruc
Localisation : Vénissieux 69

Re: réinitialisation du BSI

Message par Sésame »

Cool merci pour le topic!! c'est mieux avec des photos c'est plus parlant pour nous les assistés... :wink:
Sesame@club1007.net
Becquet, Bavettes de Style AV et AR, Tapis 3D, Déflecteurs d'air, Flat Blade, H4 Xenon effect Philips + Bande leds,
HP JBL, Illumination façon Audi

Ma galerie

Avatar du membre
gesan
Modérateur à la retraite
Messages : 5589
Enregistré le : 08 mai 2006, 11:37
Civilité : Homme
Date de fabrication : 27 févr. 2006
Kilométrage : 18000

Re: réinitialisation du BSI

Message par gesan »

une opération indispensable à faire avec les premieres voitures multiplexées qui buggaient trèèèèèèèèèèèèèèèèèèès souvent!!

Je me souviens de la 2e 406 à mon pere, c'était sans arrêt lol
Même ma 206, j'ai souvent eu des problemes d'écran d'ODB qui restait alumé meme après contact éteint
GeSan - modérateur historique (terme pour ne pas dire passif lol)
Plus de 1007... Mais 23000km et 2ans de bonheur!!

Avatar du membre
mao
Modérateur à la retraite
Messages : 7083
Enregistré le : 29 août 2006, 00:20
Civilité : Homme
Version : Sporty
Couleur : Gris Fer
Motorisation : 1,6e 16v 110ch 2Tronic
Date de fabrication : 0- 0-2005
Kilométrage : 45000
Kit Caméléo installé : [color=#FF8000]biduletruc[/color]
Autres kit(s) Caméléo : borneo
carrément
trimix red
Options : barres de toit
stores latéraux arrière
surtapis avant 3D arrière 2D
flatblades bosch
Localisation : l'Haÿ-les-roses (94)

Re: réinitialisation du BSI

Message par mao »

gesan a écrit :Même ma 206, j'ai souvent eu des problemes d'écran d'ODB qui restait alumé meme après contact éteint
ça nous est arrivé une fois sur la 206. Remettre le contact a suffit a résoudre la panne. Tu devais débrancher la batterie pour résoudre cette panne ?
ImageImageImage
ma galerie de photographies - l'eSpAcE cRéAtiOn - concours de photographies conceptuelles

1007 Gentleman Lady Pack 1.6e 2Tronic bleu récife vendue le 27/05/2011 après 5 ans et 80000km

Avatar du membre
gesan
Modérateur à la retraite
Messages : 5589
Enregistré le : 08 mai 2006, 11:37
Civilité : Homme
Date de fabrication : 27 févr. 2006
Kilométrage : 18000

Re: réinitialisation du BSI

Message par gesan »

oui, ou attendrre très longtemps... des fois ça finissait par partir.
Ca le faisait bcp sur la 1e SW (achetée en 2003) mais pas du tout sur la 2e (achetée en 2004)


A propos, à part ceux qui ont des petits bugs de régulateur de vitesse, y en a t'ils qui ont rencontré des petits bugs sur leur 1007?
GeSan - modérateur historique (terme pour ne pas dire passif lol)
Plus de 1007... Mais 23000km et 2ans de bonheur!!

Avatar du membre
mao
Modérateur à la retraite
Messages : 7083
Enregistré le : 29 août 2006, 00:20
Civilité : Homme
Version : Sporty
Couleur : Gris Fer
Motorisation : 1,6e 16v 110ch 2Tronic
Date de fabrication : 0- 0-2005
Kilométrage : 45000
Kit Caméléo installé : [color=#FF8000]biduletruc[/color]
Autres kit(s) Caméléo : borneo
carrément
trimix red
Options : barres de toit
stores latéraux arrière
surtapis avant 3D arrière 2D
flatblades bosch
Localisation : l'Haÿ-les-roses (94)

Re: réinitialisation du BSI

Message par mao »

j'ai toujours le problème de la réouverture de la porte à la fermeture, problème qu'on appelle "obstacle fantôme". La réinitialisation du BSI n'a pas résolu ce problème, de même que le nettoyage des contacteurs à l'alcool. J'ai ce problème seulement sur la porte gauche, mais il se produit de plus en plus rarement, à peu près une fois par mois.
ImageImageImage
ma galerie de photographies - l'eSpAcE cRéAtiOn - concours de photographies conceptuelles

1007 Gentleman Lady Pack 1.6e 2Tronic bleu récife vendue le 27/05/2011 après 5 ans et 80000km

Avatar du membre
gesan
Modérateur à la retraite
Messages : 5589
Enregistré le : 08 mai 2006, 11:37
Civilité : Homme
Date de fabrication : 27 févr. 2006
Kilométrage : 18000

Re: réinitialisation du BSI

Message par gesan »

Elle se réouvre en plein milieu ou bien alors qu'elle est sur le point de se fermer?

En tenant compte que cette réouverture à la fermeture puisse venir d'un effort physique, as tu essayé d'accompagner tout doucement la porte avec ta main?

Si c'est vraiment électrique, as tu essayé de nettoyer les contacts mal aussi?
Moi ça m'est arrivé une fois ce probleme, un coup de chiffon sec sur les contacts avait réglé le probleme... hasard ou réel solution, ça je ne sais pas par contre!
GeSan - modérateur historique (terme pour ne pas dire passif lol)
Plus de 1007... Mais 23000km et 2ans de bonheur!!

Avatar du membre
mao
Modérateur à la retraite
Messages : 7083
Enregistré le : 29 août 2006, 00:20
Civilité : Homme
Version : Sporty
Couleur : Gris Fer
Motorisation : 1,6e 16v 110ch 2Tronic
Date de fabrication : 0- 0-2005
Kilométrage : 45000
Kit Caméléo installé : [color=#FF8000]biduletruc[/color]
Autres kit(s) Caméléo : borneo
carrément
trimix red
Options : barres de toit
stores latéraux arrière
surtapis avant 3D arrière 2D
flatblades bosch
Localisation : l'Haÿ-les-roses (94)

Re: réinitialisation du BSI

Message par mao »

c'est lorsque qu'elle est presque fermée que ça arrive, il reste une 15zaine de cm, la porte n'a pas l'air en contact avec quoi que ce soit. Le nettoyage des contacteurs femelles n'a pas résolu le problème. Les contacteurs mâles, je ne vois pas comment les nettoyer. Quoi qu'il en soit, ces contacteurs n'entrent pas en contact lors de cette panne. Je ne comprends donc pas pourquoi ils seraient en cause. Si ça force quelque part, je ne vois pas où. Accompagner la porte à la main résout effectivement le problème.
ImageImageImage
ma galerie de photographies - l'eSpAcE cRéAtiOn - concours de photographies conceptuelles

1007 Gentleman Lady Pack 1.6e 2Tronic bleu récife vendue le 27/05/2011 après 5 ans et 80000km

Avatar du membre
gesan
Modérateur à la retraite
Messages : 5589
Enregistré le : 08 mai 2006, 11:37
Civilité : Homme
Date de fabrication : 27 févr. 2006
Kilométrage : 18000

Re: réinitialisation du BSI

Message par gesan »

c'est donc un probleme d'alignement de la porte semble t'il...
Ca peut peut etre expliquer tes bruits de grincement aussi.

Soit tu vis avec (ça va peut etre finir par se mettre en place tout seul), soit tu vas chez peugeot si tu es encore sous garantie, mais je ne crois pas!?

En tout cas, évite de t'aventurer là dedans tout seul.
GeSan - modérateur historique (terme pour ne pas dire passif lol)
Plus de 1007... Mais 23000km et 2ans de bonheur!!

Avatar du membre
mao
Modérateur à la retraite
Messages : 7083
Enregistré le : 29 août 2006, 00:20
Civilité : Homme
Version : Sporty
Couleur : Gris Fer
Motorisation : 1,6e 16v 110ch 2Tronic
Date de fabrication : 0- 0-2005
Kilométrage : 45000
Kit Caméléo installé : [color=#FF8000]biduletruc[/color]
Autres kit(s) Caméléo : borneo
carrément
trimix red
Options : barres de toit
stores latéraux arrière
surtapis avant 3D arrière 2D
flatblades bosch
Localisation : l'Haÿ-les-roses (94)

Re: réinitialisation du BSI

Message par mao »

Je ne pense pas que ça vienne du moteur de la porte qui a été changé en juillet 2006 et ça l'a toujours fait depuis, mais de moins en moins. Le rappel YBW n'a pas non plus solutionné le problème, de même que la lubrification de tous les éléments de la porte.

Je sais qu'ils ont démonté la porte en juillet 2006, peut-être qu'elle est mal alignée depuis.

Je ne suis plus sous garantie mais c'est un problème bénin et non systématique, je ne vois pas ce que Peugeot pourrait faire pour ceux qui ont ce problème sous garantie. Leur faire prendre en charge un problème aléatoire me parait aléatoire aussi, et il faut également leur faire confiance sur cette manip très précise de réalignement de porte qui est une opération lourde et précise pour le savoir-faire aléatoire lui aussi des mécanos de concession qui ne font pas ça tous les jours.
ImageImageImage
ma galerie de photographies - l'eSpAcE cRéAtiOn - concours de photographies conceptuelles

1007 Gentleman Lady Pack 1.6e 2Tronic bleu récife vendue le 27/05/2011 après 5 ans et 80000km

Avatar du membre
gesan
Modérateur à la retraite
Messages : 5589
Enregistré le : 08 mai 2006, 11:37
Civilité : Homme
Date de fabrication : 27 févr. 2006
Kilométrage : 18000

Re: réinitialisation du BSI

Message par gesan »

si tu veux, lors du rassemblement on jetera un coup d'oeil, et on comparera par rapport à ma voiture.

Comme dit plus haut, Moi ce probl, je l'ai eu une fois, mais la porte se réouvrait alors qu'elle était presque fermée, elle ne faisait pas le cycle de véroiuillage, donc je pense que ça n'était pas le meme probleme. (moi c'était plutot electrique)
GeSan - modérateur historique (terme pour ne pas dire passif lol)
Plus de 1007... Mais 23000km et 2ans de bonheur!!

Avatar du membre
mao
Modérateur à la retraite
Messages : 7083
Enregistré le : 29 août 2006, 00:20
Civilité : Homme
Version : Sporty
Couleur : Gris Fer
Motorisation : 1,6e 16v 110ch 2Tronic
Date de fabrication : 0- 0-2005
Kilométrage : 45000
Kit Caméléo installé : [color=#FF8000]biduletruc[/color]
Autres kit(s) Caméléo : borneo
carrément
trimix red
Options : barres de toit
stores latéraux arrière
surtapis avant 3D arrière 2D
flatblades bosch
Localisation : l'Haÿ-les-roses (94)

Re: réinitialisation du BSI

Message par mao »

J'avais déjà ouvert un topic sur le sujet : viewtopic.php?p=4409#p4409 où on voit que ça force un peu sur les tétons qui sont usés à certains endroits. Mais je trouve les mêmes usures sur la porte droite qui n'a jamais eu le symptôme.

D'après ce que tu décris, on a bien eu le même problème. A moins que tes contacteurs entraient en contact ? Chez moi ce n'est pas le cas.
ImageImageImage
ma galerie de photographies - l'eSpAcE cRéAtiOn - concours de photographies conceptuelles

1007 Gentleman Lady Pack 1.6e 2Tronic bleu récife vendue le 27/05/2011 après 5 ans et 80000km

Avatar du membre
gesan
Modérateur à la retraite
Messages : 5589
Enregistré le : 08 mai 2006, 11:37
Civilité : Homme
Date de fabrication : 27 févr. 2006
Kilométrage : 18000

Re: réinitialisation du BSI

Message par gesan »

mao a écrit :J'avais déjà ouvert un topic sur le sujet : viewtopic.php?p=4409#p4409 où on voit que ça force un peu sur les tétons qui sont usés à certains endroits. Mais je trouve les mêmes usures sur la porte droite qui n'a jamais eu le symptôme.

D'après ce que tu décris, on a bien eu le même problème. A moins que tes contacteurs entraient en contact ? Chez moi ce n'est pas le cas.

si si moi ça entrait en contact, la porte était quasi fermée mais se réouvrait.

pour les tétons, il de doit pas y avoir d'usure... si usure il y a, c'est qu'il y a un contacvt trop prononcé.
En revanche, avec le temps ça peut continuer à se limer jusqu'à un fonctionnement normal...c'est possible aussi!
GeSan - modérateur historique (terme pour ne pas dire passif lol)
Plus de 1007... Mais 23000km et 2ans de bonheur!!

Avatar du membre
Wapata
1007iste d'argent
Messages : 1340
Enregistré le : 24 oct. 2007, 18:42
Civilité : Homme
Version : Dolce
Couleur : Bleu Montebello
Motorisation : 1,4e 75ch BVM5
Date de fabrication : 15 nov. 2005
Kilométrage : 216891
Kit Caméléo installé : Mix
Autres kit(s) Caméléo : .
Nateo
Trimix Silver
Trimix Red
Speed Up
Options : Boite de vitesse morte.
Localisation : 56130

Re: réinitialisation du BSI

Message par Wapata »

Pour les tétons, tu frotte à sec avec le pouce (surtout le noir, celui qui fait les impacts sur les contacts de la voiture) pour enlever le gros.
Après, quand/si tu passe du produit sur des contacts, tu te salis le pouce et tu refait.

Mon seul soucis à l'heure actuelle est de savoir si je dois laisser le produit ou l'essuyer (je laisse "s'évaporer" au moins trente minutes jusqu'à présent...)
Image
Image
In the 1007 club, we have big ones ! :7:

LAURENTPATRICK
Membre
Messages : 13
Enregistré le : 26 janv. 2009, 11:37

Re: réinitialisation du BSI

Message par LAURENTPATRICK »

Sésame a écrit :Cool merci pour le topic!! c'est mieux avec des photos c'est plus parlant pour nous les assistés... :wink:
merci pour la réinitialisation du BSI. c est vraiment sympa. :47:

ed75
Membre
Messages : 27
Enregistré le : 27 déc. 2009, 21:57
Civilité : Homme
Version : Sporty Pack
Motorisation : 1,4 HDi 70ch BVM5
Date de fabrication : 23 févr. 2005
Kilométrage : 48000
Localisation : Paris

Re: Réinitialisation du BSI

Message par ed75 »

Bonjour,

Après la reconnexion de la batterie, il fait mettre le contact sur la position "Accessoires", ou bien sur "Marche" pour la détection des "périphériques"?

Avatar du membre
Sésame
1007iste d'argent
Messages : 1866
Enregistré le : 27 mai 2006, 16:30
Civilité : Homme
Version : Sporty Pack
Couleur : Gris Cerianthe
Motorisation : 1,4 HDi 70ch BVM5
Date de fabrication : 01 oct. 2004
Kilométrage : 149000
Kit Caméléo installé : Oradultruc
Autres kit(s) Caméléo : Ethiko, Oleboron, Oranis, Trimix Silver, Bidultruc
Localisation : Vénissieux 69

Re: Réinitialisation du BSI

Message par Sésame »

Je pense que c'est le cran qui te permet de voir toutes les loupiottes allumées sur le tableau de bord ...
Cette réinitialisation permet-elle d'effacer réellement toutes les données? Car parait-il qu'en débranchant le debitmetre ou vanne EGR cela crée un rapport d'erreur... Je voulais savoir si cela était vrai et si par cette manip' on pouvait les éradiquées.
Sesame@club1007.net
Becquet, Bavettes de Style AV et AR, Tapis 3D, Déflecteurs d'air, Flat Blade, H4 Xenon effect Philips + Bande leds,
HP JBL, Illumination façon Audi

Ma galerie

Bruno92
Nouveau membre
Messages : 1
Enregistré le : 21 nov. 2008, 16:05

Re: Réinitialisation du BSI

Message par Bruno92 »

Bonjour,
Merci au réalisateur de ce tuto qui m'a permis de régler le problème du feu de recul qui ne fonctionnait plus.
Après réinitialisation du BSI, le voici qui s'allume !

:merci:

Avatar du membre
1007duquatre9
Modérateur à la retraite
Messages : 11681
Enregistré le : 06 juil. 2007, 11:20
Civilité : Homme
Options : 2008 Crossway 1.2 130ch
11 000km - 07/2019
C3 Exclusive 1.2 82ch
41 000km - 08/2015
Localisation : Trélazé 49800 Altitude moyenne 23m

Re: Réinitialisation du BSI

Message par 1007duquatre9 »

:82: Bruno92

Avatar du membre
tunisiankiller
Utilisateur régulier
Messages : 71
Enregistré le : 23 mars 2010, 01:02
Civilité : Homme
Localisation : argentan 61200 (basse normandie)

Re: Réinitialisation du BSI

Message par tunisiankiller »

Merci pour le tuto,maintenant mon regulateur de vitesse fonctionne (avant il fonctionné 1 fois sur 10)
Image

Avatar du membre
Nondidiou!
Membre actif
Messages : 189
Enregistré le : 08 mai 2010, 10:41
Civilité : Homme
Version : Roxy
Couleur : Gris Fer
Motorisation : 1,6e 16v 110ch BVM5
Kit Caméléo installé : Roxy
Options : Que du bonheur....Mais vendu maintenant roule en Ranger & Porsche Boxster 3.2S
Localisation : St-Estéve ( 66 )

Reset du bsi

Message par Nondidiou! »

:help2: Je retrouve plus la procédure pour faire un reset quelqu"un a la recette , il faut débranche attendre 2 mins puis... Puis donner un tour de clef sans démarrer :0017: j'ai bon ? et remettre l'heure... :2:

Avatar du membre
admin
Administrateur - Webmaster
Messages : 6365
Enregistré le : 08 mai 2006, 09:01
Civilité : Homme
Version : Sporty Pack
Couleur : Orange Salamanque
Motorisation : 1,6e 16v 110ch 2Tronic
Date de fabrication : 25 mai 2005
Kilométrage : 119097
Kit Caméléo installé : Nabucco
Autres kit(s) Caméléo : Pixel
Speed'up
Trimix red
Options : RT3 Couleur 5.5D + Xcarlink USB
Hi-Fi JBL
Toit ouvrant
Alarme et superverrouillage
Pack froid
Barres de toit
Rétroviseur intérieur électrochrome
Localisation : Eure et Loir (28)

Re: Reset du bsi

Message par admin »

c'est ici : viewtopic.php?f=24&t=2173" onclick="window.open(this.href);return false;
David
Administrateur et Webmaster
Le Club1007 sur Facebook

5008 Allure 1,2e Puretech 130ch BVM6
Galerie photo

207 Féline 1,6 HDi 8v 112ch BVM6 Vendue le 25/06/20 à 110273 km
Galerie photo

1007 Sporty Pack 1,6e 16v 110ch 2Tronic Vendue le 30/03/13 à 119 097 km.
Galerie photo + historique

106 Equinoxe Vendue en 2005

https://www.manon-bibliophile.fr

Avatar du membre
Nondidiou!
Membre actif
Messages : 189
Enregistré le : 08 mai 2010, 10:41
Civilité : Homme
Version : Roxy
Couleur : Gris Fer
Motorisation : 1,6e 16v 110ch BVM5
Kit Caméléo installé : Roxy
Options : Que du bonheur....Mais vendu maintenant roule en Ranger & Porsche Boxster 3.2S
Localisation : St-Estéve ( 66 )

Re: Reset du bsi

Message par Nondidiou! »

:37: Merci admin

Avatar du membre
ridertahiti
Super Expert 1007
Messages : 313
Enregistré le : 29 sept. 2008, 07:20
Civilité : Homme
Version : Trendy
Couleur : Orange Salamanque
Motorisation : 1,4e 75ch BVM5
Kilométrage : 40000
Options : _____________________________
**************************
- Pot d'échappement => Remus
- Becquet
- Deflecteur
- Kit Xenon
- Pédale Alu
- Autoradio Tactile + Subwoffer 400Watt RMS ...
**************************

Re: Réinitialisation du BSI

Message par ridertahiti »

Merci pour les détails sous forme de photo :)

blueh
Membre
Messages : 10
Enregistré le : 15 févr. 2015, 11:19

Re: Réinitialisation du BSI

Message par blueh »

Je viens d'expérimenter une panne très désagréable.
La direction assistée qui lâche en roulant, heureusement, à basse vitesse en ville, mais ça fait peur.
Bref, après recherche sur le forum, vrai mines de renseignements, j'essaie le reset du BSI, décrit ici même, et là miracle la DA fonctionne à nouveau.
Combien de temps la bidouille durera, mystère. Cette panne réapparaitra-elle et dans quelles conditions c'est ce qui me fait le plus peur.
Voila ma petite contribution en remerciement de tout ce que ce forum a pu me faire économiser en garagiste.