Changer les LEDs du poste RT3

Modérateurs : Vinouchette, Moulagaufre, nubnub54

olaeemle
Membre
Messages : 11
Enregistré le : mardi 22 novembre 2011, 03:24:19

Re: Changer les LEDs du poste RT3

Message par olaeemle »

J'ai presque fini je poste les photos à la fin, j'ai trouvé la solution pour les leds trop puissantes de ventil clim et degivrage arrière, une petite goute de vernis teinté noir et ça ressort nickel maintenant pour la clim manuelle j'ai pas le choix il me faut des capuchons bleus pour les 2 ampoules T5, ça attenuera l'orange et devrait faire ressortir plus blanc tout l'ensemble, ça m'ennuie de passé commande pour ça mais j'ai pas trouvé de quoi les faire surtout qu' il me faut un bleu foncé et j'ai rien trouvé, j'ai pas d'idée...pourtant ça doit pouvoir se bricoler...
Je recherche toujours des info pour les 2 afficheurs km et conso (couleur des leds, du filtre et du lcd)
Merci

Avatar du membre
admin
Administrateur - Webmaster
Messages : 6424
Enregistré le : lundi 08 mai 2006, 09:01:48

Re: Changer les LEDs du poste RT3

Message par admin »

Tu a vu ce topic : viewtopic.php?f=24&t=4300&p=77213" onclick="window.open(this.href);return false; :?:

olaeemle
Membre
Messages : 11
Enregistré le : mardi 22 novembre 2011, 03:24:19

Re: Changer les LEDs du poste RT3

Message par olaeemle »

Oui c'est grace à celui ci que je me lance mais j'aurai aimé plus d'info sur les ecrans
Merci

olaeemle
Membre
Messages : 11
Enregistré le : mardi 22 novembre 2011, 03:24:19

Re: Changer les LEDs du poste RT3

Message par olaeemle »

Ca y est j'ai fait le compteur aujourd'hui et je suis trop trop trop content du résultat, fond blanc 5 PLCC2 en 560mcd, ecran rouge 3 PLCC2 220mcd et les 3 aiguilles rouges en 0805 de 150mcd, ça change du tout ou tout déjà rien que l'écran digital en rouge foncé c'est une tuerie par contre j'ai pris une photo et le rouge ressort orange biensur
Image
Faut imaginer que le voyant de la batterie est bien rouge (rien qu'en mettant le contact on le voit) alors que là il ressort orange, donc sur la photo tout les orange du type batterie sont en fait rouge, les km de l'afficheur sont hyper foncé et le fond est noir alors que la il est lumineux et les aiguilles sont superbes.
Avec les boutons portes et vitres en blanc qui sont superbe aussi et l'autoradio blanc, ça commence a bien s'harmonisé, demain je me lance dans l'afficheur de l'autoradio/conso je pense pas avoir de soucis, mon problème reste la clim manuelle ou je voulais virer ce orange pour un blanc mais là j'ai beaucoup de mal, c'est éclairer avec 2 ampoules T5 1,2W et avec un filtre orange mais qui couvre vachement au niveau des ampoules et beaucoup moins sur les bords, j'ai essayé avec un éclairage bleu derrière le filtre sur le principe ça marche mais il faut qu'il soit dirigé dans tous les cotés et hyper puissant a certains endroits(les cms on oublie), j'avais pensé au capuchon silicone mais ça couvre trop la lumière on voit plus rien alors la dernière solution 10 leds classiques bleu 12000mcd avec des résistances adaptés en fonction de l'endroit et 2 led bleu 10mm placé au niveau des ampoules (que je vire)
L'implantation va être pénible car pas beaucoup de profondeur mais y'a pas le choix, chaque led va être branché en série avec une résistance adapté en fonction de l'éclairage voulu je vais passé de 5 à 20 mA soit des résistances comprise entre 560 et 2K Ohms.
Je post les photos quand j'ai fini.

Avatar du membre
Steelson
1007iste de diamant
Messages : 8669
Enregistré le : samedi 10 juin 2006, 15:58:27

Re: Changer les LEDs du poste RT3

Message par Steelson »

Joli, belle réalisation.

Avatar du membre
1007duquatre9
Modérateur à la retraite
Messages : 11933
Enregistré le : vendredi 06 juillet 2007, 11:20:57

Re: Changer les LEDs du poste RT3

Message par 1007duquatre9 »

:47: déjà un bel aperçu, vivement la suite

ray-mon
1007iste de diamant
Messages : 21698
Enregistré le : mardi 19 février 2008, 18:59:19

Re: Changer les LEDs du poste RT3

Message par ray-mon »

Pas mal ! Image
Et c'est quoi ton appareil photo ?

Moulagaufre
Modérateur
Messages : 2891
Enregistré le : samedi 22 décembre 2007, 17:28:35

Re: Changer les LEDs du poste RT3

Message par Moulagaufre »

Sympa, en effet ! :47:

olaeemle
Membre
Messages : 11
Enregistré le : mardi 22 novembre 2011, 03:24:19

Re: Changer les LEDs du poste RT3

Message par olaeemle »

Merci
Je sais qu'il faut que je me trouve un autre appareil photo, cette image ne reflette pas du tout ce que je vois en voiture, j'en fini avec mon projet et je vous posterai ça.
En attendant voici 2 photos de plein jour on voie mieux le rouge et surtout la différence avec l'afficheur odb, d'ailleurs si quelqu'un peut me dire de quel modèle il s'agit, je pense que c'est un B d'après ce que j'ai pu lire car j'ai la conso et la T° mais lampes ou leds?
Image
Image

Avatar du membre
admin
Administrateur - Webmaster
Messages : 6424
Enregistré le : lundi 08 mai 2006, 09:01:48

Re: Changer les LEDs du poste RT3

Message par admin »

Joli travail !

Pour l'écran ODB, c'est surement des ampoules avec un filtre pour la couleur.

olaeemle
Membre
Messages : 11
Enregistré le : mardi 22 novembre 2011, 03:24:19

Re: Changer les LEDs du poste RT3

Message par olaeemle »

Et bien non 2 rangées de 9 soit 18 leds orange et vu que j'en ai que 7 il m'en manque 11...et y a bien un filtre orange aussi en plus.
Ce qui m'embête c'est qu'elles sont par 3 en série avec une résistance de 200 Ohm soit pour une led orange de 3,2V I=13-(3*3,2):200=17mA et si je passe en rouge la tension des leds tombe à 2,2V ce qui donne un courant I=13-(3*2,2V):200=32mA et là je trouve que ça fait beaucoup comparé au 20 mA nominal.
Après quelques essai avec une alimentation stabilisé sur 13V et 3 led en série avec 200 Ohm c'est même pire que ça les leds ne font que 1,7V soit un courant de 37mA, je vais laissé le montage branché et voir si les leds grillent ou pas. Je pense qu'elles doivent le supportés je crois me souvenir qu'elles supportent jusqu'à 100 mA en pointe.
Ou alors je rajoute une petite résistance de 100 Ohm sur la carte en + de celle de 200, le problème tout est en cms alors pour intégrer une résistance classique 1/4W.

olaeemle
Membre
Messages : 11
Enregistré le : mardi 22 novembre 2011, 03:24:19

Re: Changer les LEDs du poste RT3

Message par olaeemle »

Erreur de ma part, les leds oranges ont la même tension que les rouges 1,7 à 2,2V donc aucun soucis de ce coté là de toute facon la resistance cms en série avec les leds doit faire 0,5W, mon problème vient des différentes leds que j'ai, j'avais commandé sur ebay en france pour ne pas attendre et alors que le rouge de l'afficheur du compteur est bien foncé et superbe le rouge de l'afficheur odb reste trop orange à mon gout et même après avoir retiré le filtre orange et mis un filtre rouge à la place, je me suis rendu compte que ça venait des leds qui était beaucoup plus orange que les dernières, donc tout est à refaire une fois que j'aurai recommandé les bonnes leds mais qui viennent d'allemagne.
Pour la clim manuelle j'ai laissé tombé, tanpis il y aura de l'orange dans l'habitacle mais c'est impossible de reproduire un éclairage blanc avec ce qui ont mis en place (ampoule 1,2W et filtre diffuseur orange et pas de place pour implanté des composants traditionnels)
Voila j'espère donc avoir terminé d'ici une semaine, je posterai les photos de tout mon habitacle pour que vous vous fassiez une idée, pour ma part j'en reviens toujours pas, j'ai l'impression que c'est une autre voiture, tout ça avec une cinquantaine de leds et un peu de boulot...

Avatar du membre
1007duquatre9
Modérateur à la retraite
Messages : 11933
Enregistré le : vendredi 06 juillet 2007, 11:20:57

Re: Changer les LEDs du poste RT3

Message par 1007duquatre9 »

olaeemle a écrit :Voila j'espère donc avoir terminé d'ici une semaine, je posterai les photos de tout mon habitacle pour que vous vous fassiez une idée...tout ça avec une cinquantaine de leds et un peu de boulot...
Bon courage pour la finale & vivement les :142:

macgyver
Utilisateur régulier
Messages : 68
Enregistré le : vendredi 26 septembre 2008, 21:41:57

Re: Changer les LEDs du poste RT3

Message par macgyver »

Bonsoir

Voulant charger un telephone sur la prise allume cigare, je m'apercois que l'allume cigare ne fonctionne pas.
J'ai démonte les 2 leves vitres, et je vois que le connecteur de l'allume cigare est deconnecte (pourquoi ? je ne sais pas).
J'ai donc suivi le tuto pour demonter la console centrale (4 vis).
Le probleme est que je n'arrive pas à degager le soufflet du pommeau de vitesse.
Car en fait, c'est une 1007 2-Tronic, et ce n'est pas un soufflet souple; c'est une bague rigide coulissante.
Comment faire pour retirer la console?
Quelqu'un a une idee?
Merci d'avance.