Problème climatisation automatique.. Une solution?

Pour vos questions concernant la carrosserie, l'électronique véhicule et habitacle

Modérateurs : Vinouchette, Moulagaufre, nubnub54

1007du62
Nouveau membre
Messages : 1
Enregistré le : 12 déc. 2012, 17:59

Re: Problème climatisation automatique.. Une solution?

Message par 1007du62 »

Merci IceQ,

Cette semaine ma 1007 a eu le même soucis avec la clim automatique, le ventilo était bloqué sur la soufflerie au maximum (sur toute les positions et même en eteignant la clim !), j'ai donc changé le régulateur de clim (de même référence que la tienne). Et hop le problème est résolu, on s'entend mieux dans la voiture !

A savoir que j'ai payé cette pièce 108€ chez peugeot, chez pièce auto elle coûte 140€.
il semblerait que cette panne soit récurente, peugeot en a vendu 4 le mois dernier, déjà 3 ce mois-ci dont une 2h avant mon passage.

Merci encore d'avoir poster ta solution.

la rotule 73
1007iste de platine
Messages : 4727
Enregistré le : 11 juil. 2009, 00:36

Re: Problème climatisation automatique.. Une solution?

Message par la rotule 73 »

:g03: 6441 L2 :g02: Problème,c'est celui là pour la Clim Auto ! :84: Image Référence Valéo: 509355 Coût: Oscaro 73,30 € port compris :g03:

Avatar du membre
FREDP68
Membre actif
Messages : 149
Enregistré le : 08 sept. 2012, 09:19

Re: Problème climatisation automatique.. Une solution?

Message par FREDP68 »

C'est une piece pas mal utilisée sur les vehicules PSA quelque soit le ventilo, c'est juste un regulateur de vitesse avec un transistor ou deux ... la plupart du temps en changeant le transistor ca repart et ne coute pas plus de 10€ en comptoir electronique :g03:
A qui le prochain tuto sur ca ?

la rotule 73
1007iste de platine
Messages : 4727
Enregistré le : 11 juil. 2009, 00:36

Re: Problème climatisation automatique.. Une solution?

Message par la rotule 73 »

:g03: Mais il me semblait qu'il y avait deux modèles suivant le modèle de clim,c'est lui qui règle la régulation numérique!

Avatar du membre
FREDP68
Membre actif
Messages : 149
Enregistré le : 08 sept. 2012, 09:19

Re: Problème climatisation automatique.. Une solution?

Message par FREDP68 »

Plusieurs modeles et formes en fonction du fournisseur de PSA com Valeo, Behr, Delphi, et peut etre d'autre...
Mais l'electronique est a peu de choses pres du meme ordre.
Seul soucis parfois c'est que les composants sont noyés dans le silicone ou la resine ! :33: :33: :33:
Il faut s'amuser a eplucher :34: :34: :34:

la rotule 73
1007iste de platine
Messages : 4727
Enregistré le : 11 juil. 2009, 00:36

Re: Problème climatisation automatique.. Une solution?

Message par la rotule 73 »

:g03: Mais c'est bon quand on est jeune :149: là 50% de remise avec le moins d'emmerdes possible donc preneur ! :g01:

Avatar du membre
FREDP68
Membre actif
Messages : 149
Enregistré le : 08 sept. 2012, 09:19

Re: Problème climatisation automatique.. Une solution?

Message par FREDP68 »

C'est pas faux !
Mais il en faut pour tous les budgets ...

DIMARDI
Membre
Messages : 10
Enregistré le : 11 janv. 2012, 21:58

Re: Problème climatisation automatique.. Une solution?

Message par DIMARDI »

Bonjour,

Pour les as de la pompe à dessouder, je signale que l'on trouve sur e-bay le composant de type transistor de puissance, pour quelques euros.

Prévoir de la pâte thermique lors du remontage (utilisée dans les ordinateurs, dons achetable dans les magasins spécialisés)

la rotule 73
1007iste de platine
Messages : 4727
Enregistré le : 11 juil. 2009, 00:36

Re: Problème climatisation automatique.. Une solution?

Message par la rotule 73 »

:g03: C'est quoi la désignation et le n° de référence :?: :g01: Et une photo peut être! :8:

crispus
Membre
Messages : 16
Enregistré le : 01 sept. 2011, 22:40

Re: Problème climatisation automatique.. Une solution?

Message par crispus »

la rotule 73 a écrit ::g03: C'est quoi la désignation et le n° de référence :?: :g01: Et une photo peut être! :8:
Bonjour, j'ai le même problème et je suis tombé sur ce tuto :
http://www.aurelgadjo.fr/blougue/index. ... -megane-2/" onclick="window.open(this.href);return false;

On voit que ce boîtier de puissance est très commun et utilisé par pas mal de constructeurs.
Le transistor est un MOS canal N : Fairchild 75344G. Caractéristiques maxi 55V/75A/200W

Ce composant est difficile à trouver, mais il existe des équivalents.
Ex: chez Atantique Composants (le plus proche de chez moi) : IRFP064N boîtier identique, moins de 6€.
Ensuite prévoir un gros fer, un pistolet à souder ou de la tresse à dessouder... et bien remettre de la pâte thermique.

A voir la couleur du filtre d'habitacle, je me demande si ce n'est pas son encrassement qui a limité le passage de l'air et contrarié le refroidissement du transistor ? :roll:
Ou alors, un séchage prématuré de la pâte thermique...

la rotule 73
1007iste de platine
Messages : 4727
Enregistré le : 11 juil. 2009, 00:36

Re: Problème climatisation automatique.. Une solution?

Message par la rotule 73 »

:g03: Bonjour! Si ça marche après la mise en route c'est bon,car une différence de prix avec le rhéostat d'origine,perso je n'ai jamais essayé car pas de panne avec la clim,par contre le filtre d'habitacle même à charbon actif ,il ne faut pas attendre la saturation et il faut toujours commencer par là, la vérification et l'échange éventuel et en plus , c'est facile comme bonjour! ! :g03:

Avatar du membre
flo07
Super Expert 1007
Messages : 427
Enregistré le : 02 juin 2012, 23:05

Re: Problème climatisation automatique.. Une solution?

Message par flo07 »

Salut a tous..
Je vois que je ne suis pas le seul a avoir eu ce problème de module de ventilation...
En démarrant cet après-midi sous un soleil de plomb, la clim s'est activée automatiquement, mais pas le pulseur d'air.
Donc au lieu de jeter ~75€ comme ça pour un module "ALACON", je vais le réparer pour seulement 2.575€ (oui, je sais, le chiffre est précis).
Sur Ebay, le lot de 2 transistors IRF3205 est a 1.65€ + 1.90€ de transport (3.55€ pour ceux qui ont des difficultés :g01: :lolflag: ) + pâte thermique a 1€ + 0.60€ de transport (la, je fais pas le calcul.. :4: )
Quand je reçois toutes les pièces, je ferais des photos du montage/démontage du module et du changement du composant intérieur.

la rotule 73
1007iste de platine
Messages : 4727
Enregistré le : 11 juil. 2009, 00:36

Re: Problème climatisation automatique.. Une solution?

Message par la rotule 73 »

:g03: T'es un bon toi, vas y tape dedans ! :b7:

la rotule 73
1007iste de platine
Messages : 4727
Enregistré le : 11 juil. 2009, 00:36

Re: Problème climatisation automatique.. Une solution?

Message par la rotule 73 »

:g01: Vous avez réviser vos clims :5: - Il va faire chaud - La mienne c'est fait,j'ai remplacé un filtre d'habitacle à " Pollens " en première monte par un filtre à charbon actif plus conséquent ! Des filtres à charbon actif " Micron Air " multi-constructeur "Made In Germany " avec des Promos sur le Net ! http://www.corteco.com/fr/produits/catalogue-en-ligne/" onclick="window.open(this.href);return false; Ref courte : CC1082 pour tous les modèles de 1007,pour les prix les moins chers,à vous de voir ! :b7: ! Image

volplane
Membre
Messages : 9
Enregistré le : 21 déc. 2010, 17:27

Re: Problème climatisation automatique.. Une solution?

Message par volplane »

tu aurai pu faire une bele économie.
regarde ici: http://www.planete-citroen.com/forum/sh ... p?t=119625

la rotule 73
1007iste de platine
Messages : 4727
Enregistré le : 11 juil. 2009, 00:36

Re: Problème climatisation automatique.. Une solution?

Message par la rotule 73 »

:g03: :47: Volplane mais il ne faut pas être difficile , là c'est du + ou - 90% de remise ! :lolflag: On va attendre le message à Flo07 ! :g03:

Avatar du membre
flo07
Super Expert 1007
Messages : 427
Enregistré le : 02 juin 2012, 23:05

Re: Problème climatisation automatique.. Une solution?

Message par flo07 »

Salut à tous, en ce qui me concerne, c'est réparé... Et comme promis, les photos d'explications :
1e étape : côté passager, enlever le cache plastique
Image

2e étape : démonter le module qui est au fond, le déconnecter et l'ouvrir.
Image
Image
Image
Image
Pour ma part, le module tient avec 1 seule vis

3e étape : une fois ouvert, déclipser le support qui plaque le transistor contre le radiateur.
Image
Image

4e étape : déssouder l'ancien transistor
Image
:17: décoller le transistor du radiateur car au moment du déssoudage, le radiateur dissipe la chaleur du fer et l'étain ne fond pas assez :17:

5e étape : préparer le nouveau transistor en mettant les pattes en forme
:17: allez-y doucement, les pattes peuvent casser!! :17:
Image
Image

6e étape : le souder sur la carte en veillant à ne pas le plaquer contre le radiateur pour les mêmes raisons décrites plus haut
Image

7e étape : une fois soudé, mettre de la pâte thermique, et ne pas hésiter a mettre une bonne dose, et si possible, mettre une pâte qui conduit bien la chaleur. La mienne est à base d'argent (10 %)
Image
Image
Une fois la pâte coulé et le transistor collé au radiateur, reclipser le support qui le plaque bien.
Image

8e étape : le tester sans remonter le cache plastique. Comme ça si il y a un problème, c'est ça en moins à enlever.
Image
:17: :17: :17: ATTENTION!! VU QUE LE MODULE N'EST PAS DANS SON EMPLACEMENT AU MOMENT DES ESSAIS, IL N'EST PAS VENTILÉ, DONC MAL REFROIDIT. LIMITER LES ESSAIS A SEULEMENT 20 SECONDES. C'EST PEU MAIS IL CHAUFFE PAS MAL PENDANT CETTE PÉRIODE :17: :17: :17:

9e étape : si tout re fonctionne normalement, le déconnecter, remettre le cache plastique du module, reconnecter les faisceaux, réinstaller le module a sa place, remettre la protection vers les pieds et profiter le la clim...
Image

Comme je n'avais plus de ventilation, j'étais obligé de mettre un ventilateur de substitution....
Image
Ventilateur USB qui va pas mal

la rotule 73
1007iste de platine
Messages : 4727
Enregistré le : 11 juil. 2009, 00:36

Re: Problème climatisation automatique.. Une solution?

Message par la rotule 73 »

:84: :47: On l'a le tuto maintenant ! :b7:

Avatar du membre
tigou
Membre actif
Messages : 146
Enregistré le : 05 sept. 2012, 18:52

Re: Problème climatisation automatique.. Une solution?

Message par tigou »

:47: Bravo pour cet excellent tuto. Cela reste quand même complexe et pas à la portée de tout le monde ...

Avatar du membre
flo07
Super Expert 1007
Messages : 427
Enregistré le : 02 juin 2012, 23:05

Re: Problème climatisation automatique.. Une solution?

Message par flo07 »

tigou a écrit ::47: Bravo pour cet excellent tuto. Cela reste quand même complexe et pas à la portée de tout le monde ...
franchement, il n'y a rien de compliqué. C'est à la portée d'un collégien en 6e qui fait les kits électroniques au collège... Ah..... Ce sont de bons souvenirs tout ça.. Mes "presque" premières soudures..... :41:

la rotule 73
1007iste de platine
Messages : 4727
Enregistré le : 11 juil. 2009, 00:36

Re: Problème climatisation automatique.. Une solution?

Message par la rotule 73 »

:g03: J'ai remarqué un truc ,sur le nouveau triac,un support tout en ferraille,absent sur l'ancien ! :84:

Avatar du membre
flo07
Super Expert 1007
Messages : 427
Enregistré le : 02 juin 2012, 23:05

Re: Problème climatisation automatique.. Une solution?

Message par flo07 »

je pense que c'est certainement pour une meilleure dissipation thermique... Car ça chauffe pas mal
Image

la rotule 73
1007iste de platine
Messages : 4727
Enregistré le : 11 juil. 2009, 00:36

Re: Problème climatisation automatique.. Une solution?

Message par la rotule 73 »

:g03: Tu iras peut être plus loin avec celui là,en tout cas l'affichage est net sur la console ! :84: http://img407.imageshack.us/img407/2387/pj6f.jpg" onclick="window.open(this.href);return false;

Avatar du membre
flo07
Super Expert 1007
Messages : 427
Enregistré le : 02 juin 2012, 23:05

Re: Problème climatisation automatique.. Une solution?

Message par flo07 »

la rotule 73 a écrit ::g03: Tu iras peut être plus loin avec celui là,en tout cas l'affichage est net sur la console ! :84: http://img407.imageshack.us/img407/2387/pj6f.jpg" onclick="window.open(this.href);return false;
Pourquoi net?? Des afficheurs affichent flou???? :8: :73:

Avatar du membre
nubnub54
Modérateur
Messages : 3207
Enregistré le : 22 oct. 2007, 13:24

Re: Problème climatisation automatique.. Une solution?

Message par nubnub54 »

C'est peut être le chauffeur qui voit flou :f05: