Problème climatisation automatique.. Une solution?

Pour vos questions concernant la carrosserie, l'électronique véhicule et habitacle

Modérateurs : Vinouchette, Moulagaufre, nubnub54

Medelik
Membre
Messages : 6
Enregistré le : 03 févr. 2019, 13:28

Probleme électrique

Message par Medelik »

Bonjour a tous,

une aide serait la bienvenue. quelques petites galères cette semaine. Ma femme m'a informé que le chauffage de sa 1007 cdi 70 ne fonctionnait plus. Il s'agit d'une version avec clim auto. la commande fonctionne mais rien ne se passe niveau ventilation. A priori quand on met a fond la température il a l'ai de sortir un peu d'ai chaud , du coup j'imaginais le pulseur mais du coup ......

Contact coupé, j'ai controlé tous les fusibles un a un de la boite intérieure et de celle capot moteur. intérieur tout est ok par contre coté capot j'avais le fusible 1 de 10A qui était cuit. quand j'ai remis en route le véhicule , j'ai :
- anomalie freinage (voyant)
- anomalie antipollution (voyant)
- les portes qui ne s'ouvrent plus avec les boutons intérieur (avec la clé c'est ok)

dans l'ordre ça me met :

-anomalie freinage (voyant frein a main resta allumé)
-esp asr hors service (voyant est reste allumé + celui du bouton sous la clim)
-anomalie antipollution (voyant moteur allumé)

si j'appuie sur le bouton intérieur des portes = anomalie fonctionnement de la porte pour laquelle j'ai actionné le bouton

Batterie débranché 10 min , j'ai laissé tourner , rouler quelques kms ..... direction assistée marche pas ......

vidange faite il y a une semaine avec huile FHuile FHabitacle FGasoil FAir ..... batterie en novembre , démarreur en décembre

J'ai débranché la batterie mais rien y fait ..... une idée ?????

Medelik
Membre
Messages : 6
Enregistré le : 03 févr. 2019, 13:28

Re: Problème climatisation automatique.. Une solution?

Message par Medelik »

j'en profite pour completer , au roulage j'ai le compteur de vitesse qui ne marche pas , la jauge a carburant est ok , compte tour ok ......

Avatar du membre
Pingoo
1007iste d'argent
Messages : 1354
Enregistré le : 13 févr. 2018, 10:21

Re: Problème climatisation automatique.. Une solution?

Message par Pingoo »

Alors je résume:

Dysfonctionnements électriques constatés:

Clim
Tachymètre
Portes
ABS/ESP
Direction assistée
anomalie antipollution
Fusible moteur 1 claqué

Par hasard lors de ton dernier entretien, tu n’aurais pas débranché un calculateur "à chaud", cad batterie branchée ?
Tu m'envoies ton VIN par Message Privé que je recherche ton schéma électrique et l'implantation de tes fusibles STP ?

Medelik
Membre
Messages : 6
Enregistré le : 03 févr. 2019, 13:28

Re: Problème climatisation automatique.. Une solution?

Message par Medelik »

Je viens de continuer mes tests , dans la boite a fusible moteur (qui n'est pas la même que celle du manuel d'utilisation) , c'est une SIEMENS BSM B3 , j'ai le fusible 1 qui avait de nouveau claqué ainsi que le fusible 3 juste a coté. Je cherche déjà a en trouver un dimanche ce qui n'est pas simple , mais je cherche aussi a quoi ca pourrait correspondre ....

Avatar du membre
Pingoo
1007iste d'argent
Messages : 1354
Enregistré le : 13 févr. 2018, 10:21

Re: Problème climatisation automatique.. Une solution?

Message par Pingoo »

Si tu veux ton schéma et ton implantation, me faut ton VIN...
Ne change pas ton fusible une deuxième fois s'il claque de nouveau sans résoudre ton problème.
Modifié en dernier par Pingoo le 03 févr. 2019, 16:02, modifié 1 fois.

Avatar du membre
nubnub54
Modérateur
Messages : 3193
Enregistré le : 22 oct. 2007, 13:24

Re: Problème climatisation automatique.. Une solution?

Message par nubnub54 »

Pour la clim, ça ne serait pas le fameux module de contrôle? Souvent le problème vient de là.
Et si à la dernière vidange/opération mécanique, un capteur a été débranché un peu vite, ça peut expliquer les soucis...
Une réinitialisation peut être pour commencer?

Medelik
Membre
Messages : 6
Enregistré le : 03 févr. 2019, 13:28

Re: Problème climatisation automatique.. Une solution?

Message par Medelik »

j'ai changé les 2 fusibles , problème esp asr réglé , les portes ok , direction assistée ok , le seul soucis restant est l'antipollution , pourtant tous les fusibles sont ok , peut être qu'en roulant un peu avec le véhicule ...... restera a voir d'ou vient le problème de l'air de la clim qui ne souffle plus

Avatar du membre
Pingoo
1007iste d'argent
Messages : 1354
Enregistré le : 13 févr. 2018, 10:21

Re: Problème climatisation automatique.. Une solution?

Message par Pingoo »

Ça s'appelle un monologue :f05:

Avatar du membre
androiduserdu03
1007iste de bronze
Messages : 908
Enregistré le : 08 avr. 2016, 14:25

Re: Problème climatisation automatique.. Une solution?

Message par androiduserdu03 »

Pour l'anomalie anti pollution j'ai eu le soucis sur mon ex 1007 hdi,c'était la durite du turbo qui avait du jeu au collier.Bien vérifier le serrage,après un bon nettoyant moteur(gs 27 formule 9000 par exemple) couplé avec du gasoil premier de chez total et en tirant un peu les rapports ça va décrasser la bête et peut être faire disparaître le message d'anomalie anti pollution.Va savoir aussi si la vanne egr n'est pas encrassée,ça aussi ça peut valoir le coup de la nettoyer.

Avatar du membre
yvesdm3000
1007iste d'argent
Messages : 1588
Enregistré le : 06 mai 2011, 07:02

Re: Problème climatisation automatique.. Une solution?

Message par yvesdm3000 »

Ce m'est arrivé aussi. Remplacement de ceci:

https://www.ebay.fr/itm/Resistance-comm ... :rk:2:pf:0

Yves

Medelik
Membre
Messages : 6
Enregistré le : 03 févr. 2019, 13:28

Re: Problème climatisation automatique.. Une solution?

Message par Medelik »

Ca a pas l'air d'être la résistance de chauffage dans mon cas , on sent bien que l'air est chaud , c'est juste qu'il n'est pas pulsé par la ventilation

Avatar du membre
Pingoo
1007iste d'argent
Messages : 1354
Enregistré le : 13 févr. 2018, 10:21

Re: Problème climatisation automatique.. Une solution?

Message par Pingoo »

Ce module pilote le moteur de ventilation. Il est à incriminer prioritairement en cas de dysfonctionnement.

Le radiateur aluminium sert à refroidir l'électronique de puissance qui le compose, pas à chauffer l'air qui le traverse.

clr
Membre
Messages : 9
Enregistré le : 09 oct. 2019, 10:30

Re: Problème climatisation automatique.. Une solution?

Message par clr »

Salutations,

Pour ma part j'ai récupéré une 1007 début août, et la ventilation bloquée à fond (depuis combien de temps l'ancienne propriétaire roulait avec ça?)
Grâce à ce forum j'ai résolu mon problème : j'ai carrément changé la résistance de commande chauffage en entier (je n'ai pas le matos pour souder, et vu le prix...)

J'ai commandé la pièce chez mamazone pour moins de 15 euros
https://www.amazon.fr/Résistance-de-Com ... 14HAm5DhIw

Et tout ça sans compétence particulière, un tournevis plat et un torx.

Merci le club :)

Avatar du membre
1007duquatre9
Modérateur à la retraite
Messages : 11713
Enregistré le : 06 juil. 2007, 11:20

Re: Problème climatisation automatique.. Une solution?

Message par 1007duquatre9 »

:47: :merci: Pour ton retour

ThierryR
Nouveau membre
Messages : 3
Enregistré le : 16 févr. 2019, 10:25

Re: Problème climatisation automatique.. Une solution?

Message par ThierryR »

Un -gros-détérrage de ce topic..

Mêmes symptômes .. recherche sur internet avec en résultat ce topic et quelques autres sur ce sujet ici !
Pièce remplacée et ça refonctionne !

Merci !! :31:

Ah , un truc , changement d'époque : La pièce Valéo d'origine (2005) est marquée "Made in France" ... un autre temps !

Avatar du membre
1007duquatre9
Modérateur à la retraite
Messages : 11713
Enregistré le : 06 juil. 2007, 11:20

Re: Problème climatisation automatique.. Une solution?

Message par 1007duquatre9 »

:merci: Thierry pour ton retour