Problème avec mon regulateur de vitesse

Pour vos questions concernant la carrosserie, l'électronique véhicule et habitacle

Modérateurs : Vinouchette, Moulagaufre, nubnub54

inhib
Membre
Messages : 22
Enregistré le : 02 févr. 2016, 11:39

Re: Problème avec mon regulateur de vitesse

Message par inhib »

Merci d'avoir déplacé mon post, je n'avais pas pensé à chercher dans cette section...

Avatar du membre
1007duquatre9
Modérateur à la retraite
Messages : 11680
Enregistré le : 06 juil. 2007, 11:20
Civilité : Homme
Options : 2008 Crossway 1.2 130ch
11 000km - 07/2019
C3 Exclusive 1.2 82ch
41 000km - 08/2015
Localisation : Trélazé 49800 Altitude moyenne 23m

Re: Problème avec mon regulateur de vitesse

Message par 1007duquatre9 »

De rien :31:

gidebe
Membre
Messages : 12
Enregistré le : 15 févr. 2016, 11:14

Régulateur : touches qui accélèrent ou ... accélèrent

Message par gidebe »

Bonjour

sur notre 1007 Sporty 1.4i boite auto de 2005, avec touches de régulateur sur le volant, (et non pas sur un commodo derrière le volant), les touches set + et set - ont le même comportement : les deux font accélérer la voiture !
Bien sûr ce n'est pas normal, mais d'où peut venir une telle anomalie ?
Si quelqu'un a une idée ...
Merci.

Avatar du membre
androiduserdu03
1007iste de bronze
Messages : 887
Enregistré le : 08 avr. 2016, 14:25
Civilité : Homme
Version : Sporty Pack
Couleur : Gris Fer
Motorisation : 1,6e 16v 110ch BVM5
Date de fabrication : 05 déc. 2007
Kilométrage : 85000
Kit Caméléo installé : Bleu et gris
Options : Toutes options,attelage,accessoires Peugeot divers et ajouts personnels de gadgets comme la caméra de recul,l'affichage tete haute,rétroviseur multimédia connecté avec gps et avertisseur de radars fixes et mobiles.
Localisation : Auvergne

Re: Problème avec mon regulateur de vitesse

Message par androiduserdu03 »

Un bug electrique peut etre le mieux serait peut etre de commencer par une réinitialisation du bsi de la 1007
1007 Sporty Pack 1.6l full options et Dacia Sandero Stepway Série Limitée Escape full options

gidebe
Membre
Messages : 12
Enregistré le : 15 févr. 2016, 11:14

Re: Problème avec mon regulateur de vitesse

Message par gidebe »

Ah je n'y avais pas pensé ... je teste ça et me fais un mémo pour penser à donner le résultat. Merci beaucoup et bonne soirée !

Avatar du membre
yvesdm3000
1007iste d'argent
Messages : 1587
Enregistré le : 06 mai 2011, 07:02
Civilité : Homme
Version : Sporty
Couleur : Gris Fer
Motorisation : 1,6 HDi 16v 110ch BVM5
Date de fabrication : 0- 0-2008
Kilométrage : 113000
Kit Caméléo installé : bleu + "Gris Fer" (repeint pixel)
Options : [b]Système Hifi JBL[/b]
Allumage automatique des feux de croisement
Essuie-vitre AV automatique
Retro-viseur pour voir les enfants
Support GPS ADM Nomade
Attelage
Remorque
Localisation : Belgique (00)

Re: Problème avec mon regulateur de vitesse

Message par yvesdm3000 »

Je pense plutot un mauvais contact dans le modules avec les touches. J'ai un volant comme ca ici avec l'airbag enlevee et je vois qu'il y a 2 fils qui vont vers la touche a droite vers la module a gauche. Vu qu'il y a 2 touches a droite et 1 a gauche + un switch, et qu'il y a que 2 fils qui partent vers l'exterieur du volant, tout doit etre multiplexe & digital et pas un contact simple "ouvert-ferme"...

Yves
1007 Sporty Pack HDi 1.6 110ch de Jan. 2008, option JBL, Ajouté RT5 + écran couleur Endomagé le 15/1/2013, Reparé le 20/8/2014
1007 Sporty HDi 1.6 110ch de Fev. 2009 (date usine=Fev 2008), en cours de faire l'upgrade vers Sporty Pack (regulateur, limiteur, option JBL, chauffage automatique, assistance de stationnement etc). Endomagé le 7/11/2018, Reparé le 12/1/2019
1007 Sporty Pack essence 1.6 110ch de 2/6/2006, toit ouvrant, sièges chauffé, BVP Acheté le 26/4/2019
307 break OXYGO HDi 1.6 92ch de Nov. 2006. Ajouté régulateur+limiteur, KML + Ecran type C, HP JBL + 2 tweeter JBL. A faire: caisson JBL + ampli JBL
Le monde du partage devra remplacer le partage du monde

gidebe
Membre
Messages : 12
Enregistré le : 15 févr. 2016, 11:14

Re: Problème avec mon regulateur de vitesse

Message par gidebe »

Bonjour à tous,

la réinitialisation du BSI n'a pas donné de résultat positif ; le pb persiste :icon_frown:

L'idée de Yvesdm3000 est peut-être la bonne ...

Avatar du membre
DavDan
Membre
Messages : 40
Enregistré le : 11 mai 2018, 22:49
Civilité : Homme
Version : Sporty Pack
Couleur : Gris Cerianthe
Motorisation : 1,4 HDi 70ch BVM5
Date de fabrication : 23 mai 2005
Kilométrage : 143300
Kit Caméléo installé : Trimix Silver
Options : ABS, Quatre airbags, Radio CD, Bluetooth*, Direction assistée, Vitres électriques, Ordinateur de bord, Rétroviseurs électriques, Lunette arrière et vitres latérales surteintées, Verrouillage centralisé, Volant réglable en hauteur et en profondeur, Airbags rideaux et de genoux, ESP, Jantes en alliage, Filet de coffre, Pédalier en alu, Surtapis, Seuil de portes en alu, Volant gainé de cuir, Antibrouillards, Canule d'échappement chromée, Baguettes latérales couleur carrosserie, Radar de recul, Climatisation automatique, Capteurs de pluie et de lumière, Régulateur de vitesse, Rétroviseurs rabattables électriquement, Pare-brise athermique.

Re: Régulateur : touches qui accélèrent ou ... accélèrent

Message par DavDan »

gidebe a écrit :
07 avr. 2018, 12:23
Bonjour

sur notre 1007 Sporty 1.4i boite auto de 2005, avec touches de régulateur sur le volant, (et non pas sur un commodo derrière le volant), les touches set + et set - ont le même comportement : les deux font accélérer la voiture !
Bien sûr ce n'est pas normal, mais d'où peut venir une telle anomalie ?
Si quelqu'un a une idée ...
Merci.
Bonjour à toutes et à tous,

J'ai résolu ce problème en injectant du nettoyant contact derrière chaque bouton contrôlant le régulateur de vitesse présent sur le volant, je n'ai même pas eu besoin de démonter les boutons, j'ai juste injecté du nettoyant contact à l'aide du tube prolongateur fourni avec la bombe aérosol dans les petits espacements présents autour des boutons.

Je crois avoir vu aussi sur le forum qu'une personne avait eu le même problème et qu'il l'avait résolu en démontant le cache en plastique présent sous le volant (2 vis torx) pour accéder aux branchements commodo etc, du coup je l'ai fait aussi, j'ai débranché la batterie de la voiture, j'ai démonté ce fameux cache en plastique sous le volant et j'ai débranché chaque prise une par une, mis du nettoyant contact dans chaque prise puis rebranché au fur et à mesure.

Après avoir remonté le tout, rebranché la batterie, j'ai eu la bonne surprise d'entendre un joli signal sonore quand j'activais le régulateur de vitesse à l'aide du bouton ON/OFF présent sur le volant, signal sonore que je n'avais pas avant de faire cette manipulation, surement à cause d'un mauvais contact, mais surtout, le régulateur fonctionne à merveille, le bouton - et bien c'est bien le -, et le + c'est bien le + :lolflag: ,bref, après cette manipulation, j'ai résolu ce problème et tous les boutons réagissent bien mieux qu'avant.

J’espère que cette manipulation fonctionnera pour vous si vous en avez besoin.

:merci: :g04: :47: :168:

gidebe
Membre
Messages : 12
Enregistré le : 15 févr. 2016, 11:14

Re: Problème avec mon regulateur de vitesse

Message par gidebe »

Super info, je vais tester ça dès que je pourrai ! Merci

Avatar du membre
dartagnan
1007iste de platine
Messages : 3609
Enregistré le : 19 mai 2013, 15:33
Civilité : Homme
Version : Sporty Pack
Couleur : Gris Fer
Motorisation : 1,4 HDi 70ch BVM5
Date de fabrication : 27 avr. 2005
Kilométrage : 200000
Kit Caméléo installé : trimix
Localisation : 38110 isere

Re: Problème avec mon regulateur de vitesse

Message par dartagnan »

C'est vrai qu'on fait des merveille avec ces petites bombes,j'utilise beaucoup et depuis longtemps :smile: .
L'avantage de l'essence,c'est que c'est plus facile a faire brûler quand ça fait ch---.

Avatar du membre
1007duquatre9
Modérateur à la retraite
Messages : 11680
Enregistré le : 06 juil. 2007, 11:20
Civilité : Homme
Options : 2008 Crossway 1.2 130ch
11 000km - 07/2019
C3 Exclusive 1.2 82ch
41 000km - 08/2015
Localisation : Trélazé 49800 Altitude moyenne 23m

Re: Régulateur : touches qui accélèrent ou ... accélèrent

Message par 1007duquatre9 »

DavDan a écrit :
08 juin 2018, 12:27
Image
:47: Sympa

petit suisse
Membre actif
Messages : 168
Enregistré le : 13 nov. 2017, 20:03

Re: Problème avec mon regulateur de vitesse

Message par petit suisse »

Pour ceux qui ont les boutons sur le volant, il est possible de ne changer que les boutons sans changer le volant en entier ;)
Les plus belles des plongées sont celles que l'on peut raconter :grin:

gidebe
Membre
Messages : 12
Enregistré le : 15 févr. 2016, 11:14

Re: Problème avec mon regulateur de vitesse

Message par gidebe »

Bonsoir,

je viens de démonter l'airbag, j'ai passé la bombe de nettoyage bien autour de boutons, nettoyé les connecteurs sous l'airbag, remonté le tout : pas mieux ... je vais essayer en démontant sous le volant ...

gidebe
Membre
Messages : 12
Enregistré le : 15 févr. 2016, 11:14

Re: Problème avec mon regulateur de vitesse

Message par gidebe »

Ca y est !
Après démontage selon la même méthode que Davdan, tout fonctionne parfaitement ! J'ai moi aussi la petite sonnerie quand j'active le régulateur.
J'ai donc :
- dévissé les 2 vis du cache inférieur derrière le volant.
Dégrafé le connecteur le plus à gauche, pulvérisé du nettoyant contact, laissé sécher, et remonté.
Même manip pour le connecteur le plus à droite.
Rebranché la batterie, et tant qu'à faire j'ai fait une réinit. du BSI (mise du contact, mais sans démarrer, et en laissant une minute comme ça).

Puis je suis allé essayer, et là, toutes les touches fonctionnent comme prévu.

Avatar du membre
Pingoo
1007iste d'argent
Messages : 1333
Enregistré le : 13 févr. 2018, 10:21
Civilité : Homme
Version : Sporty Pack
Couleur : Gris Fer
Motorisation : 1,6 HDi 16v 110ch BVM5
Date de fabrication : 01 mars 2007
Kilométrage : 157000
Kit Caméléo installé : Nateo
Localisation : Nancy (54)

Re: Problème avec mon regulateur de vitesse

Message par Pingoo »

Je déterre...

J'ai ce problème d'incrémentation en appuyant sur "-" également.

Je vais prendre quelques photos de la manipulation décrite ci-dessous...
1007 1.6 HDi 16v Sporty Pack
1007 1.6i 16v Gentleman Lady E85

Le champignon le plus vénéneux, c'est celui qu'on trouve dans les voitures. - Coluche -

Mon pense-bête ICI :53:

Avatar du membre
Pingoo
1007iste d'argent
Messages : 1333
Enregistré le : 13 févr. 2018, 10:21
Civilité : Homme
Version : Sporty Pack
Couleur : Gris Fer
Motorisation : 1,6 HDi 16v 110ch BVM5
Date de fabrication : 01 mars 2007
Kilométrage : 157000
Kit Caméléo installé : Nateo
Localisation : Nancy (54)

Re: Problème avec mon regulateur de vitesse

Message par Pingoo »

:merci:

Bon bah c'est corrigé.

Mon régulateur re-fonctionne normalement après graissage des contacts (graisse spéciale pour contacts).
Merci pour votre aide j'ai gagné un temps précieux !

Deux photos:

Image

Image
1007 1.6 HDi 16v Sporty Pack
1007 1.6i 16v Gentleman Lady E85

Le champignon le plus vénéneux, c'est celui qu'on trouve dans les voitures. - Coluche -

Mon pense-bête ICI :53: